Skocz do zawartości


tablety.pl
Zdjęcie

nie działa windows

niebieskie tło



  • Zamknięty Temat jest zamknięty
36 odpowiedzi w tym temacie

#16 ps3lampa

ps3lampa

    First Rank

  • Użytkownicy
  • 67 postów

Napisano 19 07 2015 - 12:40

może mi ktoś załatwi sterowniki i poda link jaki by pasował bo teraz to odinstalowałem nividia geforce 6600



#17 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 19 07 2015 - 14:29

Zainstaluj starszą wersję.

Napisałem ci przecież, że to co najnowsze nie zawsze jest najlepsze - zwłaszcza jeśli chodzi o sterowniki.

Wybierasz zaznaczoną kółkiem opcję i pobierasz starsze.

Załączone pliki


Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:


#18 ps3lampa

ps3lampa

    First Rank

  • Użytkownicy
  • 67 postów

Napisano 19 07 2015 - 15:24

Niestety nie działa, co mam robić?

Załączone pliki



#19 ps3lampa

ps3lampa

    First Rank

  • Użytkownicy
  • 67 postów

Napisano 19 07 2015 - 17:21

odkąd odinstalowalem sterowniki od grafiki to windows włączył się normalnie ale wiadomo że grafika jeszcze nie chodzi tak jak trzeba bo nie ma sterowników, jak to mam zainstalować? krok po kroku bo to chyba nie jest takie skomplikowane jak zainstalować sterowniki do karty graficznej, a te starsze nie za bardzo działają. Proszę o szybką odpowiedź bo chciałbym zakonczyc już temat.
I jeszcze pytanie drugie czy to wszystko będzie normalnie chulać? co było powodem takich błedów? Nie trzeba będzie oddawać kompa do serwisu?



#20 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 19 07 2015 - 18:14

Hulanie zależy od kondycji sprzętu.

Nie proś o obecność na forum na żądanie.

Jest lato, na dodatek weekend, poza tym nikt tu nie waruje 24/7......

Co było powodem błędów, to chyba jest oczywiste i tłumaczyć ci tego nie trzeba.

Skoro sterownik, który pobrałeś nie pomaga, usuń go całkowicie (włącznie ze wszystkimi pozostałymi składnikami) i zainstaluj kolejną, wcześniejszą wersję.

Miałem tak jakiś rok temu i cofnięcie się do wersji 285 coś tam... dopiero odniosło skutek. Nie mogę odnaleźć wątku, w którym opisywałem własne problemy z geforcem... Skończyły się, kiedy kupiłem nowszą kartę.

 

Rozwiązanie brutalne, ale skuteczne.

Poprzednia była już licha i nadszedł jej kres...


Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:


#21 ps3lampa

ps3lampa

    First Rank

  • Użytkownicy
  • 67 postów

Napisano 19 07 2015 - 19:37

to która wersja będzie dobra? mógłbyś mi ją wskazać na scrennie, tak będzie najczytelniej. Właśnie usunąłem całą wersję bo dałem w menadżerże urządzeń odinstaluj i teraz jest wykrzyknik przy urządzeniu NiVIDIA Geforce 6600

Ale dlaczego zepsuła się karta graficzna? I musiałem odinstalowywać sterownik żeby widnows się włączył?



#22 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 19 07 2015 - 22:16

Jeden ze składników sterownika powodował konflikt. Masz to na screenie, który sam podałeś.

Nie wiem, czy karta ci się popsuła, gdybam tylko.

Wersji sterownika ci nie powiem, bo nie wiem, które instalowałeś, których nie. Testuj kolejne aż do skutku.

A jeśli to nie pomoże, usuniesz je i pozwolisz Windowsowi zainstalować domyślne, po czym można przetestować kartę pod kątem ew. błędów w jej pracy, ale to już działka kolegi Pentiuma.


Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:


#23 Pentium320

Pentium320

    Very Good Rank

  • Moderatorzy
  • 1019 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Rumia (Trójmiasto)

Napisano 20 07 2015 - 17:38

Wytestuj grafikę na sterownikach 285.62, używałem ich na Geforce 7800GS na AGP i działały bardzo w porządku.

 

http://www.nvidia.co...hql-driver.html - x86

http://www.nvidia.co...hql-driver.html - x64

 

Jeśli posiadasz inny system, ściągnij odpowiednią wersję.

 

Ale dlaczego zepsuła się karta graficzna? I musiałem odinstalowywać sterownik żeby widnows się włączył?

 

 

Objaw BSOD'a po zainstalowaniu jakichkolwiek sterowników nie wróży nic dobrego, karta może się okazać zepsuta. Tryb awaryjny działa dlatego, że w nim sterownik graficzny nie jest używany (użyty jest jedynie ten standardowy dołączony do systemu). Dokładnie w taki sam sposób jakbys odinstalował sterowniki.

 

Czemu się zepsuła? Tego nie wie nikt, zasadniczo kiedyś zepsuje się wszystko.



#24 ps3lampa

ps3lampa

    First Rank

  • Użytkownicy
  • 67 postów

Napisano 27 07 2015 - 16:25

no ale to które mam sciagnac sterowniki i jak to zainstalować? bo im bardziej brne dalej tym gorzej chyba. windows 7 mam

 

Przecież Pentium ci napisał, które masz zainstalować.

Czytaj ze zrozumieniem.

 

Wytestuj grafikę na sterownikach 285.62

Użytkownik XanTyp edytował ten post 27 07 2015 - 21:50


#25 ps3lampa

ps3lampa

    First Rank

  • Użytkownicy
  • 67 postów

Napisano 28 07 2015 - 19:21

ale podał dwa x86 i x64 to które?



#26 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 28 07 2015 - 21:30

To nie wiesz, którego Windowsa masz? 32bit czy 64bit?

Jeśli 64bit to 64, a jeśli 32bit to x86.....


Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:


#27 ps3lampa

ps3lampa

    First Rank

  • Użytkownicy
  • 67 postów

Napisano 29 07 2015 - 09:56

jak to sprawdzić?


i co będzie działać? bo jak ja już wchodzę na strone www.searchengines to mi jakies bledy antywirus wykrywa


no muszę wam powiedzieć ze cos nie bardzo, działa, ponieważ zainstalowałem sterowniki które chodza ale problem pojawil się ten co był czyli niebieskie tlo z napisami (wkejalem już screnna) i komputer się nie uruchamia, po czym w trybie awaryjnym odinstalowalem sterowniki i windows się znow uruchomil. Po odinstalowaniu mam takie cos, ja nie wiem ale im bardziej brne dalej tym gorzej, a sami eksperci przecież tutaj, i tak już nie będzie hulal tak jak dawniej.

Załączone pliki



#28 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 29 07 2015 - 21:25

Nie flooduj, edycja nie gryzie, dopisuj się do swojego postu, kiedy jest jeszcze ostatni a masz coś do dodania.

Scalam teraz, ale następnym razem już nie będę wyrozumiały i będziesz się dziwił, ze znikają ci posty.

 

Naprawdę nie wiesz, jak sprawdzić, jaką masz architekturę jądra systemu?

vide -> załącznik.

 

A co do sterowników - jeśli zainstalowałeś właściwe i system nadal się sypie, to już innej opcji jak sypiąca się graficzna - nie widzę.

Załączone pliki


Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:


#29 ps3lampa

ps3lampa

    First Rank

  • Użytkownicy
  • 67 postów

Napisano 01 08 2015 - 18:47

no zainstalowałem, i teraz raz działa raz nie, ale teraz działa tylko w trybie awaryjnym. To co myślisz że to trzeba będzie nową karte grafiki kupić? To może uda mi się jakoś uruchamiać system normalnie przynajmniej tak jak wcześniej, to trzeba by było sterowniki odinstalować zrobiłem tak i niestety teraz tryb awaryjny

Jest tak ze jak dam odinstaluj karte graficzna to jest ok system się uruchamia normalnie a gdy go wlaczam te sterowniki jakos automatycznie się instalują wlaczam komputer jeszcze raz bo musze go uruchomić ponownie i znowu nie działa normalnie tylko w trybie awaryjnym.



#30 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 01 08 2015 - 21:36

a gdy go wlaczam te sterowniki jakos automatycznie się instalują

 

Naturalne. Mechanizm systemu próbuje dograć sterowniki do nowego urządzenia, które jest podłączone.

Skoro odinstalowałeś sterowniki, urządzenie "zniknęło" a po restarcie "pojawia się" ponownie.

Jak dla mnie, sprawa jest prosta. Skoro to nie wina oprogramowania od karty graficznej, to jest to wina samej karty.


Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych