Skocz do zawartości


tablety.pl
Zdjęcie

Zainstalowane programy niewidoczne w Program Files

instalacja program niewidoczny



  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 canonnier

canonnier

    First Rank

  • Użytkownicy
  • 3 postów

Napisano 30 01 2016 - 18:01

Witam,

po instalacji programow na dysku innym niz systemowy, np. winamp, nie ma ich w menu start/na pulpicie/w folderze instalacji. Program instaluje sie normalnie, uruchamia, ale pliki nie sa z nim skojarzone i nie odpala sie automatycznie. Jest zainstalowany ale nigdzie go nie widac i nie da sie go wyszukac. Zalaczam screenshot - pokazuje on ten sam folder z punktu widzenia winampa (po lewej) i windowsa (po prawej).

 zalaczam tez log z runalyzer..

z gory dzieki za pomoc!

Załączone pliki



#2 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 30 01 2016 - 21:05

System licencjonowany? Masz konto admina?


Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:


#3 canonnier

canonnier

    First Rank

  • Użytkownicy
  • 3 postów

Napisano 30 01 2016 - 23:50

System licencjonowany? Masz konto admina?

tak, tak

tak jak napisalem, program sie instaluje ale "znika". dziala, ale go nie ma na dysku...



#4 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 31 01 2016 - 19:46

Sprzeczność logiczna. Gdyby go nie było na dysku, to by nie działał.

Dokonywałeś jakichś zmian w systemie? Może przywróć go z ostatniej, czy jeszcze wcześniejszej kopii zapasowej.

Robiłeś chyba kopie co jakiś czas?

Opcja wirusowa wykluczona?


Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:


#5 canonnier

canonnier

    First Rank

  • Użytkownicy
  • 3 postów

Napisano 31 01 2016 - 20:00

spybotem go skanowalem i nic nie znajduje. wszystko dziala normalnie, to jest jedyna anomalia. jak instaluje na C jest oK, ale mam malo miejsca i wszystko staram sie na E instalowac. Gry chodza bez zarzutu i niektore programy tez, ale np. winamp juz znika. tzn instaluje sie i dziala jesli go odrazu wlacze, ale po restarcie juz winamp agent sie nie pojawia i po proramie nie ma sladu. musze instalowac od nowa.



#6 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 01 02 2016 - 16:17

Zrób test dysku za pomocą MHDD lub Victiria, bo coś mi się zdaje, że to nie musi być nic związane z systemem.

Analiza ew. wyników to już nie moja działka, może Pentium się wypowie.

Zrób skany, załącz zrzuty okienek z wynikami.


Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:






Również z jednym lub większą ilością słów kluczowych: instalacja, program, niewidoczny

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych