Skocz do zawartości


tablety.pl
Zdjęcie

Karta Dźwiękowa

głośniki



  • Zaloguj się, aby dodać odpowiedź
26 odpowiedzi w tym temacie

#16 ps3lampa

ps3lampa

    First Rank

  • Użytkownicy
  • 67 postów

Napisano 16 02 2016 - 12:47

Sprawdziłem na drugim laptopie i jest tak samo jak na moim kompie:
1) Stare głośniki troszkę lepiej działają ale i tak przerwy jak się porusza kablem od regulatora głośności, nie wiem dlaczego tak się dzieje, ale chwile pochodzi dźwięk np. w filmie i przerywa, to jest uzależnione od kabla regulator głośności. Co z tym mam zrobić?

2) Nowe głośniki wyłączają się jak idzie film po ok. 10-30 min. czyli tak samo jak innym ludziom którzy mają z nimi problem.

Co radzicie ?


Jednak oddaję nowe bo są na gwarancji.
A ze starymi to nie wiem co radzicie?



#17 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 17 02 2016 - 00:42

Dziś mam trochę więcej czasu, posiedziałem, poczytałem, pogooglałem też...

 

 

To chyba musiałbym to przylutowywać do płyty głównej.

 

 

Powodzenia :blink:

 

a nowe są takie że się wyciszają zgodnie z normami UE.

 

 

System oszczędzania energii! Tego dotyczy ta (jedna) norma. A nie ściszania głośników! To cichnięcie jest efektem ustawy w pojęcia producenta - absurdalna sytuacja, przyznaję, ale jednak faktyczna.

 

I też na Elektrodzie - znalazłem rozwiązanie zagadki.

Forsowne, ale jednak tylko jedno z dwóch możliwych.

Zwracanie do serwisu na zasadzie gwarancji nie zdaje egzaminu i tego nie wliczam do rozwiązań sytuacji.

Oczywiście taki zabieg kasuje gwarancję.

 

Alternatywa dla ingerencji w elektronikę sprzętu:

 

Możesz spróbować podważyć warunki licencyjne zakupu tego zestawu.

Pod powyższym linkiem znajdziesz informację, ze ktoś przytoczył wypowiedź kogoś z Creative, że głośniki mają się wyłączać po 15 minutach od zaniknięcia sygnału z karty dźwiękowej, a u ciebie cichną natychmiast, co może stanowić podstawę do oddania zestawu na zasadzie niezgodności towaru z umową.

Poczytaj: http://www.federacja...ego-towaru.html

 

(...) Inaczej wygląda sytuacja, gdy towar jest niezgodny z umową. Jest to pojęcie szersze niż wada, bo produkt, który kupiliśmy, nie musi być niesprawny, może się jednak okazać, że zamówiliśmy coś według wzoru, a wykonano nam coś innego. Jest bez wad, dobre, ale... właśnie niezgodne z umową (...).

 

 

I tak dalej...

Dla pewności, jeśli uznasz drugi wariant za sensowniejszy, sugeruję skontaktowanie się z twoim lokalnym rzecznikiem spraw konsumenta. Urząd miasta lub starostwo powiatowe.


Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:


#18 ps3lampa

ps3lampa

    First Rank

  • Użytkownicy
  • 67 postów

Napisano 17 02 2016 - 10:15

już oddałem, jakie polecacie głośniki? a te logitech z213 czytałem ze sa wporzadku, ale minusy to ze kabel krotki ale czytałem ze ma 1,5m wiec nie taki krotki. I czy mają tą opcję ściszania? Stand-by? Albo coś innego ukrytego żebym znowu się nie naciął. Co polecacie?



#19 ps3lampa

ps3lampa

    First Rank

  • Użytkownicy
  • 67 postów

Napisano 12 04 2016 - 19:55

Głośniki nie działają, gdy poruszam wtyczką volume control przy subuferze to głos jakoś włącza się ale po chwili to gaśnie i się wyłącza, ale gdy podpinam słuchawki do pilota kabla volume control, to głos mam w słuchawkach ale gdy odpinam to głosu nie mam w głośnikach.
Co to może być?
Czy głośniki są popsute i trzeba kupić nowe czy nie?
Dlaczego tak się dzieje?



#20 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 12 04 2016 - 20:36

gdy poruszam wtyczką volume control przy subuferze

 

 

Wtyczką? A nie potencjometrem? Dźwięk zanika od razu, czy może czasami przerywa, pojawiają się trzaski w głośnikach?

Volume control to sterowanie głośnością - czyli potencjometr...


Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:


#21 ps3lampa

ps3lampa

    First Rank

  • Użytkownicy
  • 67 postów

Napisano 13 04 2016 - 07:33

volume control to cały kabel który steruje głośnością pilot, teraz akurat działa dźwięk normalnie ja nie wiem od czego to zależy może zostawcie jeszcze ten post jakby się znowu coś zepsuło to dopisze tutaj znowu poczekajmy

 

 

tak no tym wejściem co jest przy subuferze od pilota



#22 ps3lampa

ps3lampa

    First Rank

  • Użytkownicy
  • 67 postów

Napisano 15 04 2016 - 08:54

teraz to jest tak że niby działa ale czasami włączam komputer i nie działa poruszam kablami przy subuferze i działa. Ale to chyba popsute są co?



#23 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 15 04 2016 - 19:11

Chyba tak.


Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:


#24 ps3lampa

ps3lampa

    First Rank

  • Użytkownicy
  • 67 postów

Napisano 15 04 2016 - 19:38

no ale to jest tak że włącze rano komputer (załóżmy) że nie ma dźwięku poruszam kablem i jest cały dzień, dziwne to wszystko. Poczekam jeszcze jak padną całkiem to kupie nowe.



#25 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 16 04 2016 - 14:37

Najprawdopodobniej zaczynają szwankować nadszarpnięte (nawet niechcący) druciki w przewodzie, pewnie koło wtyku, raz załapują a raz nie, ale co raz lepiej nie będzie...

Miałem to samo z kablem zasilającym przed zasilaczem... Wtyczka raz "załapywała" i miałem sprzęt sprawny nawet po parę dni, a czasami komputer gasł mi po kilka razy na dzień... Wymieniłem przewód i problem przestał istnieć.


Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:


#26 ps3lampa

ps3lampa

    First Rank

  • Użytkownicy
  • 67 postów

Napisano 16 04 2016 - 16:42

tylko teraz zauważyłem że to nie koniecznie musi być przewód od volume control, bo jak poruszam wtyczką od prawego głośnika do też zaczyna działać, lewy nie działał od nowości ale mam już te głośniki 10 lat i się przyzwyczaiłem. Myślę że to tak jakby było na tym panelu na subuferze w którym wpinane są kable no w subuferze. Tylko teraz nie wiem czy to volume control czy głośnik, bo tak jak już mówiłem jak podpinam słuchawki do volume control bo mam tam wejście na słuchawki to działa elegancko i wszystko słychać. No a jak odpinam to nie ma dźwięku.



#27 Twardowski

Twardowski

    First Rank

  • Użytkownicy
  • 1 postów

Napisano 07 06 2016 - 09:06

Dużej różnicy nie ma przy sprzęcie do 100 zł, gównie różnią się wyglądem, no i ważne jest nawilżanie skóry dermatic by zapobiec wysuszaniu dłoni, które są nie zbędnie do prawidłowego użytkowania komputera.






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych