Skocz do zawartości


tablety.pl
Zdjęcie
- - - - -

dziwny start i bardzo duże obciążenie systemu




  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 karolxt

karolxt

    Second Rank

  • Użytkownicy
  • 89 postów

Napisano 26 09 2017 - 19:03

Dziś przy uruchamianiu komputer zachowywał się anormalnie

najpierw bardzo długo była plansza a potem czarny ekran i wiatrak na najwyzszych obrotach

potem sie uruchomił ale działa bardzo wolno

np  przenoszenie pliku 50MB z partycji na partycję trwa kilka minut

dwa restarty - dokładnie to samo

raport z FRST

http://www.wklejto.pl/298772

http://wklejto.pl/298768

http://www.wklejto.pl/298770



#2 wirusolog

wirusolog

    Expert

  • Moderatorzy
  • 5774 postów
  • Płeć:Mężczyzna

Napisano 27 09 2017 - 05:51

Nie widzę tu żadnej infekcji.

 

W logu Addition.txt nie ma także żadnych znaków niesprawności sprzętowej.

 

Error: (09/26/2017 07:55:19 PM) (Source: DCOM) (EventID: 10000) (User: USER-052F6C0EA3)
Description: Nie można uruchomić serwera DCOM: {5A5AA0AA-1DEB-4683-96B0-B43301E83971}.
Błąd:
„%%5”
wystąpił podczas uruchamiania tego polecenia:
C:\WINDOWS\system32\HPBPRO.EXE -Embedding

To coś związanego z drukarką, ale to nie ma nic wspólnego z "wirusami".

 

==================== Wadliwe urządzenia w Menedżerze urządzeń =============
 
Name: Karta sieciowa Broadcom 802.11g
Description: Karta sieciowa Broadcom 802.11g
Class Guid: {4D36E972-E325-11CE-BFC1-08002BE10318}
Manufacturer: Broadcom
Service: BCM43XX
Problem: : This device is disabled. (Code 22)
Resolution: In Device Manager, click "Action", and then click "Enable Device". This starts the Enable Device wizard. Follow the instructions.

to też nie ma nic wspólnego z "wirusami".

 

Sprawdź usługę "winmgmt" lub napraw WMI.

Sprawdzimy, czy "winmgmt" nie jest uszkodzone, i ewentualnie naprawimy.

Ale jeśli jest uszkodzone "WMI", to nic się nie da zrobić (poza sformatowaniem dysku).

 

Uruchom FRST. NA klawiaturze naciśnij jednocześnie CTRL+Y.Otworzy się Notatnik - wklej do niego:

Reg: reg query HKLM\SYSTEM\CurrentControlSet\services\Winmgmt /s
FF Extension: Default - C:\Program Files\Mozilla Firefox\browser\extensions\{972ce4c6-7e08-4474-a285-3208198ce6fd}.xpi [2017-08-09] [Brak podpisu cyfrowego]
C:\Documents and Settings\All Users\Dane aplikacji\mntemp
C:\Documents and Settings\All Users\Dane aplikacji\nakuvtjg.ewu
EmptyTemp:

Na klawiaturze naciśnij jednocześnie CTRL+S. W FRST kliknij na Fix (NAPRAW).

Daj z tego raport.

.



#3 karolxt

karolxt

    Second Rank

  • Użytkownicy
  • 89 postów

Napisano 27 09 2017 - 08:20

u mnie nie działa ctr +y

ale dałem sobie rade

log z FRST

http://www.wklejto.pl/298833

mam tez log z GMER (wczoraj robiłem)

http://www.wklejto.pl/298835

może przyczyna jest że mam zapakowany do granic możliwości dysk?

partycja systemowa na 50GB mam 6GB wolnego miejsca

w każdym razie przy starcie idzie to bardzo powoli, kiedyś szybko uruchamiał się firewall a teraz dopiero po minucie

przeglądarka staruje też ok minuty - tak się nie da - za wolno

PS drukarka jest niepodłączona

PS2 w ogóle wszystkie programy starują bardzo wolno i zatrzymują się w trakcie działania, to miałem na myśli pisząc w tytule duże obciążenie systemu, bo w managerze np przy odtwarzaniu mpc odciążenie  od kilku do 99% (chyba za dużo) ale wentylator spokojny - tylko przy starcie wariuje



#4 wirusolog

wirusolog

    Expert

  • Moderatorzy
  • 5774 postów
  • Płeć:Mężczyzna

Napisano 27 09 2017 - 09:11

Z raportu wynika, że "winmgmt" u Ciebie nie jest uszkodzony.

 

Teoretycznie nie widzę tu żadnej przyczyny mulenia komputera.

.

Procent pamięci w użyciu: 65%
Całkowita pamięć fizyczna: 1015.23 MB
Dostępna pamięć fizyczna: 349.04 MB

Mogłoby być trochę lepiej, ale nie jest źle.

.



#5 karolxt

karolxt

    Second Rank

  • Użytkownicy
  • 89 postów

Napisano 27 09 2017 - 10:32

Niestety dalej jest do d.

Moim zdaniem (ignoranta) jakis program startuje przy starcie i cały czas pracuje w tle, albo szybkośc procesora spadła do 5% jego mozliwości. Muli niemiłosiernie.

Perzenosiłem jeden katalog 1.5 GB na druga partycję, 50 minut!!!

No tak się nie da.

Przeglądarka startuje minutę, a potem działa z szybkością żółwia.

Otwieram dowolny plik w dowolnym programie - 100 razy dłużej niż normalnie.Tak się nie da.

Defragmentacja niemożliwa - brak wolnego miejsca, Formatowanie tym bardziej - nie mam gdzie przenieść zgromadzonych plików. Reinstalacja systemu - nie wiem czy sobie poradzę nie wspominając o mordędze ponownego instalowania programów których mam dużo, bardzo starych i bardzo dziwnych, ale takich właśnie używam,

Kiedyś Picasso podesłała mi link do programiku, który sprawdzał pliki startowe i tam odnalazłem niepotrzebny sterownik do WinOnCD (mam coś takiego) Bardzo przejrzysty był ten programik w sensie że pokazywał wszystko tak, że nawet kompletny ignorant widział jak na dłoni co mu staruje i pozbyłem się wyskakującego przy starcie komunikatu. Ale to było dawno, więc teraz to zupełnie inny problem.

Mam dwa dni wolne, może się uda postawić na nogi tego laptopa. Mam co prawda w planie zakup nowego z nowym systemem żeby mi odtwarzał pliki html5 na youtube, bo ten nie chce. Może być nawet z lekko uszkodzonym wyświetlaczem, bo i tak używam oddzielnego monitora oraz klawiatury i myszy. Laptop zajmuje mniej miejsca i jest cichszy, dlatego tak robię

 

No to co dalej?



#6 wirusolog

wirusolog

    Expert

  • Moderatorzy
  • 5774 postów
  • Płeć:Mężczyzna

Napisano 27 09 2017 - 13:12

Ja tu nic nie wymyślę, to nie leży w moich możliwościach.

Teoretycznie mogę przesunąć temat do jakiegoś innego działu forum, ale te bez sensu, bo forum znacznie podupadło, nie ma osób pomagających.

Co do Picasso, to daję Ci link do jej forum

http://www.fixitpc.pl/

Może kiedyś Ci się przyda.

.



#7 karolxt

karolxt

    Second Rank

  • Użytkownicy
  • 89 postów

Napisano 28 10 2017 - 15:34

Główna przyczyną wolnego działania było przejście IDE w tryb PIO co już się zresztą kilkukrotnie powtarzało. (za każdym razem kasuje sterownik i resetuje dwukrotnie kompa)

 

Czy możemy zrobić jakiś test w celu ustalenia przyczyny  następującego zjawiska.

Odtwarzam plik flac przy użyciu AIP3 - gra normalnie.

Otwieram przeglądarkę i odtwarzanie zatrzymuje się ma kilka sekund raz lub nawet kilkakrotnie. To samo przy otwieraniu kolejnych stron. Przeglądarka to Firefox - nawet ją ostatnio przeinstalowywałem ale bezmyślnie na koniec kliknąłem "tak" przy pytaniu o ustawienia i nic się nie zmieniło.

Mam 1 GB RAM-u ale to chyba powinno wystarczyć na obsłużenie tych dwóch programów.

To samo przy odtwarzaniu pliku wav playerem2.

To samo przy korzystaniu z innych programów.

Podejrzewam, że w tle pracuje jeszcze coś tylko manager mi tego nie pokazuje. Albo mam  skopany RAM.



#8 wirusolog

wirusolog

    Expert

  • Moderatorzy
  • 5774 postów
  • Płeć:Mężczyzna

Napisano 28 10 2017 - 19:04

Czy możemy zrobić jakiś test w celu ustalenia przyczyny  następującego zjawiska.

Nie przychodzi mi do głowy żaden test.

 

Włączenie Firefoxa na pewno powoduje duży skok obciążenia, więc raczej może wystąpić chwilowe zakłócenie dźwięku.






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych