Skocz do zawartości


tablety.pl
Zdjęcie
- - - - -

Cyrylica w Soulseek'u




  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 lukaszPL

lukaszPL

    First Rank

  • Użytkownicy
  • 21 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Kraków/Londyn

Napisano 03 09 2003 - 00:28

Witam
Czy ktoś (czyżby znów Picasso B) ) wie co zrobić aby w slsku można było używać do wyszukiwania rosyjskiej czcionki i przy przeglądaniu plików kogoś kto ma je opisane cyrylicą było widać co pisze, a nie pojawiały się różne dziwne znaczki.
System win98 SE PL.

Pozdrawiam

#2 Gość_picasso_*

Gość_picasso_*
  • Goście

Napisano 03 09 2003 - 00:58

co zrobić aby w slsku można było używać do wyszukiwania rosyjskiej czcionki i przy przeglądaniu plików kogoś kto ma je opisane cyrylicą było widać co pisze

To jest wina twojego Windowsa. Czy zastanawiałeś się kiedyś dlaczego widzisz polskie czcionki w Soulu a arab nie ma problemów??? Przecież Soulseek jest wydany tylko w wersji EN. Są oczywiście nakładki językowe do wyświetlania menu >>> ale one nic nie mają wspólnego z działaniem i wyświetlaniem searchu.

Jedyne wyjście to ZAINSTALOWAĆ PAKIET JĘZYKOWY WINDOWSA Z CYRYLICĄ. Nie da rady inaczej. Dostępne są one ze strony Microsoftu. Ale te pakiety nie są darmowe... chyba. Ja mam z drugiej ręki. Pakietów językowych można mieć zainstalowanych na windzie nieskończenie wiele >>> na pasku zadań przełączasz się pomiędzy layoutami klawiatury i tyle.
Wiem co mówię. Sama mam cyrylicę doinstalowaną dla potrzeb prac graficznych.


_

#3 lukaszPL

lukaszPL

    First Rank

  • Użytkownicy
  • 21 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Kraków/Londyn

Napisano 03 09 2003 - 01:18

Czy pisząc "ZAINSTALOWAĆ PAKIET JĘZYKOWY WINDOWSA Z CYRYLICĄ" masz na myśli instalację dodatkowego układu klawiatury w Panel Sterowania->Klawiatura? Bo jeśli tak to mam tam doinstalowany język rosyjski i mogę np. pisać po rosyjsku w Wordzie, ale w slsku już nie.

#4 Gość_picasso_*

Gość_picasso_*
  • Goście

Napisano 03 09 2003 - 01:30

Czy pisząc "ZAINSTALOWAĆ PAKIET JĘZYKOWY WINDOWSA Z CYRYLICĄ" masz na myśli instalację dodatkowego układu klawiatury w Panel Sterowania->Klawiatura?

Nie to co innego. Pakiet językowy to nie tylko układ klawiatury ale i zdolność rozpoznawania i wyświetlania czcionki w innych programach, necie itd. To co masz nie wystarczy (chyba, nie jestem na stówkę pewna). Ale sprawdź jeszcze to:

A może musisz zmienić opcję w:
Control Panel >>> Regional & Language Options >>> Advanced

"Language fon Non-Unicode Programs" musi byś zaznaczone jako cyrilic/russian jak masz przełączone na klawiature rosyjską. Ja miałam tam zaznaczone EN i pomimo że w Wordzie były polskie czcionki a na pasku zadań klawiatura PL to w Soulseeku nie mogły się wyświetlić polskie znaki ąę itd. Miałam tylko "krzaczki" zmieniłam i było okej.

SPRAWDŹ TO Ale wtedy z kolei nie będziesz widział polskich czcionek tylko ruskie w Soulseeku. Dlatego potrzebujesz pakietu językowego. FULL pakietu (też nie jestem pewna). Chyba zawsze będzie albo albo.


EDIT: Nie zauważyłam że masz 98 SE. A to jest problem
Każdy alfabet ma własną stronę kodową. Windows używa tylko pojedynczej dla programów "Non-Unicode" (czyli to co mówiłam albo albo). Windows 95/98/ME ma tą stronę statyczną i nie można jej zmienić spod Windowsa. Windows NT/2000/XP ma stronę aktywną i dynamiczną >>> można zmieniać.

Te opcje które ci podałam są w XP. Nigdy nie sprawdzałam tego w 98.

Może jednak INSTALACJA FULL PAKIETU CYRYLICY ROZWIĄŻE TEN PROBLEM??? >>> bo chyba wtedy będzie dostepna strona kodowa.

#5 lukaszPL

lukaszPL

    First Rank

  • Użytkownicy
  • 21 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Kraków/Londyn

Napisano 03 09 2003 - 23:54

Problem udało się rozwiązać przy pomocy programu:
VirNETas Regional Settings Changer
do ściągnięcia STĄD, plik rscsetup.zip.

Pogram jest lekko niedopracowany, ale całkiem dobrze się sprawdza jak ktoś chce używać cyrylicy w soulseeku.

#6 interstellar

interstellar

    First Rank

  • Na emeryturze
  • 1 postów

Napisano 16 01 2005 - 08:29

chcę poszukać rosyjskiej muzy ale w wynikach dostaje jakieś krzaczki zamiasty cyrylicy

#7 Gość_picasso_*

Gość_picasso_*
  • Goście

Napisano 20 01 2005 - 07:05

A masz zainstalowany pakiet językowy ruskiej cyrylicy na kompie? Jak nie to i krzaki będziesz widział a nie cyrylicę. Jeśli zaś masz obsługę cyrylicy na XP a nie wyświetla się w Soulu to trza przejść do:

Panel sterowania >>> Ustawienia regionalne >>> Zaawansowane >>> ustawić dla programów Non-Unicode ruskie jaja

Tylko, że wtedy to będzie globalne ustawienie dla wszystkich programów tego typu np. Gadu-Gadu ...




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych