Skocz do zawartości


tablety.pl
Zdjęcie
- - - - -

nie widac mnie !




  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 sztetke

sztetke

    First Rank

  • Na emeryturze
  • 16 postów

Napisano 21 06 2005 - 17:31

zaczalem z soulseekiem niedawno i sciagam sobie powoli (oczywiscie mam do udostepnienia troche muzyki 10 gb).
no wiec sciagam od pewnego kolesia i gosc wysyla wiadomosc do mnie,ze nie widzi tego co udostepniam i ,ze banuje mnie.
poszukalem na forum i wsrod wieliej ilosci danych (dzieki picasso) doszukalem sie ,ze to moze byc problem NAT-u,jestem w sieci za natem.
napisalem to gosciowi i uprzejmie odbanowal mnie.
jakos czarno widze dalsze sciaganie,jezeli nikt nie widzi moich plikow (nie dziwie sie,ze mnie beda banowac),da sie to jakos obejsc ?,gadka z adminem sieci odpada,zostaje mi tylko tunelowanie ?.
glupio mi ,ze nie widac moich plikow,chcialbym byc w porzadku wobec innych.

#2 CKUreprezent

CKUreprezent

    Expert Rank

  • Na emeryturze
  • 3314 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Koshaolin

Napisano 21 06 2005 - 17:50

zaczalem z soulseekiem niedawno i sciagam sobie powoli (oczywiscie mam do udostepnienia troche muzyki 10 gb).
no wiec sciagam od pewnego kolesia i gosc wysyla wiadomosc do mnie,ze nie widzi tego co udostepniam i ,ze banuje mnie.
poszukalem na forum i wsrod wieliej ilosci danych (dzieki picasso) doszukalem sie ,ze to moze byc problem NAT-u,jestem w sieci za natem.
napisalem to gosciowi i uprzejmie odbanowal mnie.
jakos czarno widze dalsze sciaganie,jezeli nikt nie widzi moich plikow (nie dziwie sie,ze mnie beda banowac),da sie to jakos obejsc ?,gadka z adminem sieci odpada,zostaje mi tylko tunelowanie ?.
glupio mi ,ze nie widac moich plikow,chcialbym byc w porzadku wobec innych.

Wyświetl post


przy tak malej ilosci plikow raczej problem NATu odpada , bo raczej kazdy od kogo ty mozesz sciagc pliki bedzie mogl sciaganc twoja liste
zrob sobie pliki dostepne dla wszystkich lub po prosu dodawaj do listy userow kazdego od kogo sciagasz
jezeli ty widzisz czyjas liste plikow to ten ktos widzi automatycznie twoja
activ + pasiv = sie polaczy
activ + activ = j/w
pasiv + activ = j/w
pasiv + pasiv = sie nie polaczy

#3 sztetke

sztetke

    First Rank

  • Na emeryturze
  • 16 postów

Napisano 22 06 2005 - 16:45

wlasnie probowalem z gosciem ktory ma zewnetrzne IP i nie pobral mojej lisy(ja jego tak),w opcjach ustawilem na wszystkich.
sprawdzalem ping i mi rwie (mam przerwy w wysylaniu pakietow),moze tu jest pies pogrzebany ?
a, jeszcze jedno,sa wszyscy od ktorych sciagam na liscie.

#4 CKUreprezent

CKUreprezent

    Expert Rank

  • Na emeryturze
  • 3314 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Koshaolin

Napisano 22 06 2005 - 17:46

wlasnie probowalem z gosciem ktory ma zewnetrzne IP i nie pobral mojej lisy(ja jego tak),w opcjach ustawilem na wszystkich.
sprawdzalem ping i mi rwie (mam przerwy w wysylaniu pakietow),moze tu jest pies pogrzebany ?
a, jeszcze jedno,sa wszyscy od ktorych sciagam na liscie.

Wyświetl post


jezeli masz takie przerwy jak mowisz to to moze byc problemem
pogadaj z adminem
male pytanie,jakie masz lacze? ja z 115kb/s i 40tys plikow tez mialem taki problem , nikt nie mogl pobrac mojej listy. po zmiejszeniu do 5tys wszystko dziala pieknie

#5 sztetke

sztetke

    First Rank

  • Na emeryturze
  • 16 postów

Napisano 22 06 2005 - 20:08

gadac z nim sie nie da,goscie sciemy walo takie,ze glowa bolo,mam radiowe,nie dawno sygnal zanikal,stwierdzili,ze to wina karty,ale sie okazalo ,ze kitowali(cos tam robili i to byl wynik tych zabiegow),potem sie uspokoilo,sygnal jest b.dobry.
bylo chwile dobrze(ladny stabilny ping,ale jeszcze wtedy soulseeka nie zainstalowalem) ,ale znowu cos sie pierdzieli(wlasnie ten ping jakis niewyrazny,straszne sa roznice czasowe i czasem rwie),ale od czego to zalezy to juz nie wiem,mysle ,ze oni tez nie wiedza :P.
jakie mam loncze ?,hehe,dobre pytanie,niby takie jak ty,ale tranzfer mam do 200 kB/s,czyli mam niezle,po prostu loncze nie jest sztywne.
mam 2500 plikow,czyli jeszcze mniej niz ty,wiec to chyba odpada.

no to dzisiaj sie sprawa wyjasnila,spotkalem osobe z naszej sieci i mowi ,ze nie ma neta od tygodnia,wychodzi na to ,ze serwer wylonczyli,czy cos w tym klimacie,nie znam sie na tym(juz tak kiedys bylo,nikt nie mial neta tylko ja i kilka osob z nowym sterownikiem do karty sieciowej,bo oni montuja wszystkim stara wesje,a ja sobie sciagnolem nowa,hehe).
mul nie podlancza do zadnego serwera i to musi byc to !.
zobaczymy za pare dni jak juz skoncza te swoje roszady z konfigoracja sieci,w ogole daliby juz luzu,mam neta od nich z rok i caly czas cos robia .




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych