Skocz do zawartości


tablety.pl
Zdjęcie
- - - - -

Emule nie działa - 'serwery wyglądają na wyłączone




  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 Maradona

Maradona

    First Rank

  • Użytkownicy
  • 19 postów

Napisano 18 12 2005 - 23:58

No więc nagle przestał działać emule. Kademlia się łączy, ale nic z tego, bo i tak ściągać sie nie da. W logu wyskakuje takie coś:

2005-12-18 21:45:28: Podłączanie do *** Geile-Muttis.com *** (212.122.62.28:4661)...
2005-12-18 21:45:29: www.eMule-Mods.BIZ (69.50.243.2:4646) wygląda na wyłączony
2005-12-18 21:45:49: *** Geile-Muttis.com *** (212.122.62.28:4661) wygląda na wyłączony
2005-12-18 21:45:49: Nie udało się podłaczyć do żadnego serwera na liście. Wykonuje kolejną próbę.
2005-12-18 21:45:49: Ponowna próba automatycznego podłączenia do serwera nastąpi za 30 sekund.
2005-12-18 21:46:19: Podłączanie do *<img src='http://searchengines.pl/public/style_emoticons/<#EMO_DIR#>/tongue.gif' class='bbc_emoticon' alt=':P' />_- Hardcore-Girls _<img src='http://searchengines.pl/public/style_emoticons/<#EMO_DIR#>/tongue.gif' class='bbc_emoticon' alt=':P' />_* (193.138.221.214:4242)...
2005-12-18 21:46:19: Podłączanie do !-= www.FreeOsex.com =-!    (83.149.117.56:4321)...
2005-12-18 21:46:40: *<img src='http://searchengines.pl/public/style_emoticons/<#EMO_DIR#>/cool.gif' class='bbc_emoticon' alt='B)' />_- Hardcore-Girls _<img src='http://searchengines.pl/public/style_emoticons/<#EMO_DIR#>/smile.gif' class='bbc_emoticon' alt=':)' />_* (193.138.221.214:4242) wygląda na wyłączony
2005-12-18 21:46:40: Podłączanie do Razorback (195.245.244.243:4661)...
2005-12-18 21:46:40: !-= www.FreeOsex.com =-!    (83.149.117.56:4321) wygląda na wyłączony
2005-12-18 21:47:01: Razorback (195.245.244.243:4661) wygląda na wyłączony
2005-12-18 21:50:09: Podłączanie do !iFreeSex.net - Fast Server! (193.151.75.30:4661)...
2005-12-18 21:50:30: !iFreeSex.net - Fast Server! (193.151.75.30:4661) wygląda na wyłączony
2005-12-18 21:50:59: Podłączanie do Asyrix (62.141.52.122:4242)...
2005-12-18 21:51:00: Podłączanie do EliteServer (207.226.112.22:4661)...
2005-12-18 21:51:20: Asyrix (62.141.52.122:4242) wygląda na wyłączony
2005-12-18 21:51:20: Podłączanie do Jibsworld (82.224.102.110:4661)...
2005-12-18 21:51:21: EliteServer (207.226.112.22:4661) wygląda na wyłączony
2005-12-18 21:51:21: Podłączanie do www.eMule-Mods.BIZ (69.50.243.2:4646)...
2005-12-18 21:51:42: Jibsworld (82.224.102.110:4661) wygląda na wyłączony
2005-12-18 21:51:42: Podłączanie do *** Geile-Muttis.com *** (212.122.62.28:4661)...
2005-12-18 21:51:42: www.eMule-Mods.BIZ (69.50.243.2:4646) wygląda na wyłączony
2005-12-18 21:52:03: *** Geile-Muttis.com *** (212.122.62.28:4661) wygląda na wyłączony
2005-12-18 21:52:03: Nie udało się podłaczyć do żadnego serwera na liście. Wykonuje kolejną próbę.
2005-12-18 21:52:03: Ponowna próba automatycznego podłączenia do serwera nastąpi za 30 sekund.
2005-12-18 21:52:33: Podłączanie do *<img src='http://searchengines.pl/public/style_emoticons/<#EMO_DIR#>/smile.gif' class='bbc_emoticon' alt=':)' />_- Hardcore-Girls _<img src='http://searchengines.pl/public/style_emoticons/<#EMO_DIR#>/smile.gif' class='bbc_emoticon' alt=':)' />_* (193.138.221.214:4242)...
2005-12-18 21:52:33: Podłączanie do !-= www.FreeOsex.com =-!    (83.149.117.56:4321)...
2005-12-18 21:52:54: *<img src='http://searchengines.pl/public/style_emoticons/<#EMO_DIR#>/smile.gif' class='bbc_emoticon' alt=':)' />_- Hardcore-Girls _<img src='http://searchengines.pl/public/style_emoticons/<#EMO_DIR#>/smile.gif' class='bbc_emoticon' alt=':)' />_* (193.138.221.214:4242) wygląda na wyłączony
2005-12-18 21:52:54: Podłączanie do Razorback (195.245.244.243:4661)...
2005-12-18 21:52:54: !-= www.FreeOsex.com =-!    (83.149.117.56:4321) wygląda na wyłączony
2005-12-18 21:53:15: Razorback (195.245.244.243:4661) wygląda na wyłączony
2005-12-18 21:56:24: Podłączanie do !iFreeSex.net - Fast Server! (193.151.75.30:4661)...
2005-12-18 21:56:45: !iFreeSex.net - Fast Server! (193.151.75.30:4661) wygląda na wyłączony
2005-12-18 21:57:50: Podłączanie do Asyrix (62.141.52.122:4242)...
2005-12-18 21:57:52: Podłączanie do EliteServer (207.226.112.22:4661)...
2005-12-18 21:58:11: Asyrix (62.141.52.122:4242) wygląda na wyłączony
2005-12-18 21:58:11: Podłączanie do Jibsworld (82.224.102.110:4661)...
2005-12-18 21:58:13: EliteServer (207.226.112.22:4661) wygląda na wyłączony
2005-12-18 21:58:13: Podłączanie do www.eMule-Mods.BIZ (69.50.243.2:4646)...
2005-12-18 21:58:32: Jibsworld (82.224.102.110:4661) wygląda na wyłączony
2005-12-18 21:58:32: Podłączanie do *** Geile-Muttis.com *** (212.122.62.28:4661)...
2005-12-18 21:58:34: www.eMule-Mods.BIZ (69.50.243.2:4646) wygląda na wyłączony
2005-12-18 21:59:00: *** Geile-Muttis.com *** (212.122.62.28:4661) wygląda na wyłączony
2005-12-18 21:59:00: Nie udało się podłaczyć do żadnego serwera na liście. Wykonuje kolejną próbę.
2005-12-18 21:59:00: Ponowna próba automatycznego podłączenia do serwera nastąpi za 30 sekund.
2005-12-18 21:59:30: Podłączanie do *<img src='http://searchengines.pl/public/style_emoticons/<#EMO_DIR#>/sleep.gif' class='bbc_emoticon' alt=':P' />_- Hardcore-Girls _<img src='http://searchengines.pl/public/style_emoticons/<#EMO_DIR#>/sleep.gif' class='bbc_emoticon' alt=':P' />_* (193.138.221.214:4242)...
2005-12-18 21:59:30: Podłączanie do !-= www.FreeOsex.com =-!    (83.149.117.56:4321)...
2005-12-18 21:59:51: *<img src='http://searchengines.pl/public/style_emoticons/<#EMO_DIR#>/sleep.gif' class='bbc_emoticon' alt='B)' />_- Hardcore-Girls _<img src='http://searchengines.pl/public/style_emoticons/<#EMO_DIR#>/sleep.gif' class='bbc_emoticon' alt=':)' />_* (193.138.221.214:4242) wygląda na wyłączony
2005-12-18 21:59:51: Podłączanie do Razorback (195.245.244.243:4661)...
2005-12-18 21:59:51: !-= www.FreeOsex.com =-!    (83.149.117.56:4321) wygląda na wyłączony
2005-12-18 22:00:23: Razorback (195.245.244.243:4661) wygląda na wyłączony
2005-12-18 22:04:56: Podłączanie do !iFreeSex.net - Fast Server! (193.151.75.30:4661)...
2005-12-18 22:05:17: !iFreeSex.net - Fast Server! (193.151.75.30:4661) wygląda na wyłączony
2005-12-18 22:06:06: Podłączanie do Asyrix (62.141.52.122:4242)...
2005-12-18 22:06:07: Podłączanie do EliteServer (207.226.112.22:4661)...
2005-12-18 22:06:27: Asyrix (62.141.52.122:4242) wygląda na wyłączony
2005-12-18 22:06:29: Podłączanie do Jibsworld (82.224.102.110:4661)...
2005-12-18 22:06:29: EliteServer (207.226.112.22:4661) wygląda na wyłączony
2005-12-18 22:06:29: Podłączanie do www.eMule-Mods.BIZ (69.50.243.2:4646)...
2005-12-18 22:06:50: Jibsworld (82.224.102.110:4661) wygląda na wyłączony
2005-12-18 22:06:50: Podłączanie do *** Geile-Muttis.com *** (212.122.62.28:4661)...
2005-12-18 22:06:50: www.eMule-Mods.BIZ (69.50.243.2:4646) wygląda na wyłączony
2005-12-18 22:07:19: *** Geile-Muttis.com *** (212.122.62.28:4661) wygląda na wyłączony
2005-12-18 22:07:19: Nie udało się podłaczyć do żadnego serwera na liście. Wykonuje kolejną próbę.
2005-12-18 22:07:19: Ponowna próba automatycznego podłączenia do serwera nastąpi za 30 sekund.
2005-12-18 22:07:51: Podłączanie do *<img src='http://searchengines.pl/public/style_emoticons/<#EMO_DIR#>/sleep.gif' class='bbc_emoticon' alt=':)' />_- Hardcore-Girls _<img src='http://searchengines.pl/public/style_emoticons/<#EMO_DIR#>/sleep.gif' class='bbc_emoticon' alt=':)' />_* (193.138.221.214:4242)...
2005-12-18 22:07:55: Podłączanie do !-= www.FreeOsex.com =-!    (83.149.117.56:4321)...
2005-12-18 22:08:12: *<img src='http://searchengines.pl/public/style_emoticons/<#EMO_DIR#>/sleep.gif' class='bbc_emoticon' alt=':)' />_- Hardcore-Girls _<img src='http://searchengines.pl/public/style_emoticons/<#EMO_DIR#>/sleep.gif' class='bbc_emoticon' alt=':)' />_* (193.138.221.214:4242) wygląda na wyłączony
2005-12-18 22:08:12: Podłączanie do Razorback (195.245.244.243:4661)...
2005-12-18 22:08:16: !-= www.FreeOsex.com =-!    (83.149.117.56:4321) wygląda na wyłączony
2005-12-18 22:08:45: Razorback (195.245.244.243:4661) wygląda na wyłączony
2005-12-18 22:12:49: Podłączanie do !iFreeSex.net - Fast Server! (193.151.75.30:4661)...
2005-12-18 22:13:10: !iFreeSex.net - Fast Server! (193.151.75.30:4661) wygląda na wyłączony
2005-12-18 22:14:08: Podłączanie do Asyrix (62.141.52.122:4242)...
2005-12-18 22:14:10: Podłączanie do EliteServer (207.226.112.22:4661)...
2005-12-18 22:14:29: Asyrix (62.141.52.122:4242) wygląda na wyłączony
2005-12-18 22:14:29: Podłączanie do Jibsworld (82.224.102.110:4661)...
2005-12-18 22:14:31: EliteServer (207.226.112.22:4661) wygląda na wyłączony
2005-12-18 22:14:31: Podłączanie do www.eMule-Mods.BIZ (69.50.243.2:4646)...
2005-12-18 22:14:50: Jibsworld (82.224.102.110:4661) wygląda na wyłączony
2005-12-18 22:14:50: Podłączanie do *** Geile-Muttis.com *** (212.122.62.28:4661)...
2005-12-18 22:14:52: www.eMule-Mods.BIZ (69.50.243.2:4646) wygląda na wyłączony
2005-12-18 22:15:19: *** Geile-Muttis.com *** (212.122.62.28:4661) wygląda na wyłączony
2005-12-18 22:15:19: Nie udało się podłaczyć do żadnego serwera na liście. Wykonuje kolejną próbę.
2005-12-18 22:15:19: Ponowna próba automatycznego podłączenia do serwera nastąpi za 30 sekund.
2005-12-18 22:15:49: Podłączanie do *<img src='http://searchengines.pl/public/style_emoticons/<#EMO_DIR#>/sleep.gif' class='bbc_emoticon' alt='-_-' />_- Hardcore-Girls _<img src='http://searchengines.pl/public/style_emoticons/<#EMO_DIR#>/sleep.gif' class='bbc_emoticon' alt='-_-' />_* (193.138.221.214:4242)...
2005-12-18 22:15:50: Podłączanie do !-= www.FreeOsex.com =-!    (83.149.117.56:4321)...
2005-12-18 22:16:10: *<img src='http://searchengines.pl/public/style_emoticons/<#EMO_DIR#>/sleep.gif' class='bbc_emoticon' alt='-_-' />_- Hardcore-Girls _<img src='http://searchengines.pl/public/style_emoticons/<#EMO_DIR#>/sleep.gif' class='bbc_emoticon' alt='-_-' />_* (193.138.221.214:4242) wygląda na wyłączony
2005-12-18 22:16:10: Podłączanie do Razorback (195.245.244.243:4661)...
2005-12-18 22:16:11: !-= www.FreeOsex.com =-!    (83.149.117.56:4321) wygląda na wyłączony
2005-12-18 22:16:39: Razorback (195.245.244.243:4661) wygląda na wyłączony
2005-12-18 22:21:08: Podłączanie do !iFreeSex.net - Fast Server! (193.151.75.30:4661)...
2005-12-18 22:21:29: !iFreeSex.net - Fast Server! (193.151.75.30:4661) wygląda na wyłączony
2005-12-18 22:22:24: Podłączanie do Asyrix (62.141.52.122:4242)...
2005-12-18 22:22:26: Podłączanie do EliteServer (207.226.112.22:4661)...

itd.. itd...

A w verbose cały czas:

2005-12-18 23:41:03: Saving friends list file "emfriends.met"
2005-12-18 23:41:17: Failed to connect to server 82.224.102.110; Error 10060: Próba połączenia nie powiodła się, ponieważ połączona strona nie odpowiedziała poprawnie po ustalonym okresie czasu lub utworzone połączenie nie powiodło się, ponieważ połączony host nie odpowiedział.
2005-12-18 23:41:18: Failed to connect to server 69.50.243.2; Error 10060: Próba połączenia nie powiodła się, ponieważ połączona strona nie odpowiedziała poprawnie po ustalonym okresie czasu lub utworzone połączenie nie powiodło się, ponieważ połączony host nie odpowiedział.
2005-12-18 23:41:38: Failed to connect to server 212.122.62.28; Error 10060: Próba połączenia nie powiodła się, ponieważ połączona strona nie odpowiedziała poprawnie po ustalonym okresie czasu lub utworzone połączenie nie powiodło się, ponieważ połączony host nie odpowiedział.
2005-12-18 23:42:29: Failed to connect to server 193.138.221.214; Error 10060: Próba połączenia nie powiodła się, ponieważ połączona strona nie odpowiedziała poprawnie po ustalonym okresie czasu lub utworzone połączenie nie powiodło się, ponieważ połączony host nie odpowiedział.
2005-12-18 23:42:29: Failed to connect to server 83.149.117.56; Error 10060: Próba połączenia nie powiodła się, ponieważ połączona strona nie odpowiedziała poprawnie po ustalonym okresie czasu lub utworzone połączenie nie powiodło się, ponieważ połączony host nie odpowiedział.
2005-12-18 23:42:50: Failed to connect to server 195.245.244.243; Error 10060: Próba połączenia nie powiodła się, ponieważ połączona strona nie odpowiedziała poprawnie po ustalonym okresie czasu lub utworzone połączenie nie powiodło się, ponieważ połączony host nie odpowiedział.

I co dziwne, razem z emule przestał działać komunikator wp kontakt, a tak samo nowy komunikator wirtualnej polski, który zastapił ostanio wp kontak - Spik (nie łączą się w ogóle z serwerem). Gadu-gadu działa poprawnie. Myślę, że jedno i drugie ma coś ze sobą wspólnego, ale nie wiem co.
Szukałem na google rozwiązania, ale nie znalazłem.

Pozdrawiam i czekam na pomoc

ps. własnie w tej chwili sprawdziłem bitcometa i również nic nie ściaga = przy każdym zadaniu jest napis - łączenie do trackera.

pierwsze co mi przychodzi do głowy, to zablokowanie czegoś przez dostawcę internetowego, ale czy może być inna przyczyna niż to? chciałbym wiedzieć, zanim zrobię tam zadymę i niechcący wyjdę na panikarza.

#2 Colder

Colder

    Expert Rank

  • Użytkownicy +
  • 4164 postów

Napisano 19 12 2005 - 00:12

Pierwsze co radze zrobić to przeczytac 3 post w FAQ i tam klopoty z serwerami. Wyprobuj te wszystkie sposoby. Nastepnie po kolei opisz jaki dały efekt.

Nie lacz sie z byle jakimi serwerami, wiecej masz w temacie przyklejonym.

Potem powiedz:

- jaką masz wersje mula
- cos o swoim laczu, jak działa, blokowane masz cos, ograniczane itp
- jakie masz ID

narazie tyle...
SERWERY PORT SZYBKOŚĆ FIREWALL
W wiadomosciach prywatnych i e-mailach, nie odpowiadam na problemy związane z eMulem. Jesli masz z nim jakiś kłopot, napisz na forum...

#3 Maradona

Maradona

    First Rank

  • Użytkownicy
  • 19 postów

Napisano 19 12 2005 - 00:42

Pierwsze co radze zrobić to przeczytac 3 post w FAQ i tam klopoty z serwerami. Wyprobuj te wszystkie sposoby. Nastepnie po kolei opisz jaki dały efekt.

Nie lacz sie z byle jakimi serwerami, wiecej masz w temacie przyklejonym.

Potem powiedz:

- jaką masz wersje mula
- cos o swoim laczu, jak działa, blokowane masz cos, ograniczane itp
- jakie masz ID

narazie tyle...

Wyświetl post


Zauktualizaowałem listę serwerów = bez efektu
Zmieniłem porty = bez efektu

Wersja muła - v0.45b
Łącze jest stałe, 512kb/s = jest dostawca i jesteśmy w trójkę połączeni do niego w bloku razem. Jedyne blokowanie to zapora systemu windows, gdzie mam odhaczone emule, tak samo jak pozostałe programy, które nagle przestały działać. Nie mamy żadnych limitów na ściaganie.
Zawsze miałem Low ID

Myslę, że skoro nagle w tym samym czasie przestał działać emule, bitcomet i wp kontakt (może coś jeszcze ale na razie nie wiem bo nie sprawdzałem wszystkiego), to nie jest to najprawdopodobniej związane z samym emule, jego serwerami, tylko z jakąś blokadą. I pojawiła się ona nagle w moim komputerze, albo nałożył ją dostawca. Nie instalowałem ostanio żadnych programów tego typu jak firewalle, antyvirusy, itp. Nic nie zmieniałem nigdzie. Jedyne co, to mogłem, lub ktoś z moich domowników ściągnąć coś przypadkiem z sieci, co zablokowało te programy=nie wiem, jakiś syf, itd. Choć log z hickjackthis nie wykazał żadnych zmian. Nie wiem gdzie należy to sprawdzać, czy w jakichś portach, gdzieś w ustawieniach kompa głęboko zakopane, itd. dlatego proszę o pomoc.

Pozdrawiam i dziękuję

#4 Colder

Colder

    Expert Rank

  • Użytkownicy +
  • 4164 postów

Napisano 19 12 2005 - 01:05

Łącze jest stałe, 512kb/s = jest dostawca i jesteśmy w trójkę połączeni do niego w bloku razem. Jedyne blokowanie to zapora systemu windows, gdzie mam odhaczone emule, tak samo jak pozostałe programy, które nagle przestały działać. Nie mamy żadnych limitów na ściaganie.
Zawsze miałem Low ID

Masz low id wiec zablokowane porty, pierwsze co to powinienes wybrac się do admina jesli twierdzisz ze nie tylko eMulek ci przestał chodzic. Wyjasnic sprawe co i jak. Odrazu postraj sie o przekierowanie portów (w skutek czego dostaniesz High ID).

Pozatym zobacz czy jutro ten problem róznież bedzie, wyłacz mułak na noc.

Co do listy serwerów to najwyzej mozesz usunac serwer.met i serwer.met.old z configa i wgrac tam ten co sciagnołeś, potem restart muła, nie wiem czy cos to da ale warto sprobować :P
SERWERY PORT SZYBKOŚĆ FIREWALL
W wiadomosciach prywatnych i e-mailach, nie odpowiadam na problemy związane z eMulem. Jesli masz z nim jakiś kłopot, napisz na forum...

#5 mortoss

mortoss

    Very Good Rank

  • Użytkownicy +
  • 919 postów
  • Płeć:Mężczyzna
  • Lokalizacja::D

Napisano 19 12 2005 - 10:08

Myslę, że skoro nagle w tym samym czasie przestał działać emule, bitcomet i wp kontakt (może coś jeszcze ale na razie nie wiem bo nie sprawdzałem wszystkiego), to nie jest to najprawdopodobniej związane z samym emule, jego serwerami, tylko z jakąś blokadą. I pojawiła się ona nagle w moim komputerze, albo nałożył ją dostawca.


pewnie ruter/LAN jest źle skonfigurowany.. Pogadaj ze swoim lokalnym :P adminem :P
...Pamięci Jana Pawła II (1920-2005)...




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych