Skocz do zawartości


tablety.pl
Zdjęcie
- - - - -

Ares - Cały czas "łączenie"




  • Zaloguj się, aby dodać odpowiedź
20 odpowiedzi w tym temacie

#16 Heniek

Heniek

    Expert Rank

  • Użytkownicy +
  • 8194 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Browarlandia :D

Napisano 05 07 2008 - 18:37

Ares 2.0.9 >> Panel sterowania >> Transfer >> Akceptuj przychodzące połączenia na porcie [...]
I masz numer do przekierowania :D

Z tego co widzę u siebie w firewallu port ten powinieneś przekierować
na obu protokołach (TCP i UDP) Czyli potrzeba Ci dwie reguły:

Nazwa serwera: ares1
Dostęp włączony: TAK
Protokół : TCP
Port od : [numer portu z opcji Aresa]
Do : [numer portu z opcji Aresa]
Lokalny adres IP : [prywatne IP komputera]

Nazwa serwera: ares2
Dostęp włączony: TAK
Protokół : UDP
Port od : [numer portu z opcji Aresa]
Do : [numer portu z opcji Aresa]
Lokalny adres IP : [prywatne IP komputera]

^^ IP niby wiadomo, ale nie zaszkodzi napisać - prywatny adres komputera na którym będziemy pobierać:

Vista: cmd >> ipconfig - pole Adres IPv4
XP: Start >> Uruchom >> cmd >> ipconfig - pole Adres IP
9x: Start >> Uruchom >> winipcfg - pole Adres IP
Dołączona grafika Dołączona grafika Dołączona grafika
mooo! [:

#17 ŁukaszP.

ŁukaszP.

    First Rank

  • Użytkownicy
  • 28 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Sandomierz

Napisano 05 07 2008 - 19:15

Dzięki bardzo za odpowiedz :D Zrobiłem wg. podanego wzoru, jednak dalej nic.... może kiedyś się połączy;)

#18 Heniek

Heniek

    Expert Rank

  • Użytkownicy +
  • 8194 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Browarlandia :D

Napisano 05 07 2008 - 19:34

@ŁukaszP. uruchom ponownie komputer po tym i sprawdź.
ja musiałem chyba dwa razy włączyć i wyłączyć Ares :D

Jeszcze:

1. Uruchom Ares.
2. Otwórz przeglądarkę i w pasku adresu wpisz: http://www.utorrent....t.php?port=xxxx
Tylko, że zamiast xxxx wpisz swój numer portu Ares 2.0.9 >> Panel sterowania >> Transfer >> Akceptuj przychodzące połączenia na porcie [...]

Na przykład masz w Ares podany port 11784 to adres będzie wyglądał o tak: http://www.utorrent.....php?port=11784

3. Kliknij enter i zobacz co wyskoczy.


Do tego masz jakieś firewalle? W routerze na pewno wszystko dobrze zrobiłeś?
Dołączona grafika Dołączona grafika Dołączona grafika
mooo! [:

#19 ŁukaszP.

ŁukaszP.

    First Rank

  • Użytkownicy
  • 28 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Sandomierz

Napisano 06 07 2008 - 09:19

Ustawienia z Liveboxa

Dołączona grafika

Zapora wyłączona, dodatkowo wyłączyłem w usługach Centrum Zabezpieczeń

Dołączona grafika

Po wpisaniu do przeglądarki, podanego przez Ciebie linku

Dołączona grafika

Uruchamiałem komputer już parę razy.... Liveboxa też, a Ares swoje i łączy się dalej :)

Btw. Zauważyłem, że nie mogę usunąć swojego posta... czemu nie ma takiej opcji? :D

#20 Heniek

Heniek

    Expert Rank

  • Użytkownicy +
  • 8194 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Browarlandia :D

Napisano 06 07 2008 - 13:30

Uruchamiałem komputer już parę razy.... Liveboxa też, a Ares swoje i łączy się dalej :o

Wygląda, że wszystko jest zrobione poprawnie :P

Łączy - znaczy wybierz sobie plik do pobrania i on się ciągle łączy, a nie pobiera?
W tym programie przy wyszukiwaniu jest ilość udostępniających? - jeśli tak próbuj wybierać te popularne pliki.

Pisze tak trochę głupio, dlatego, że na co dzień to korzystam głównie z torrentów.

Btw. Zauważyłem, że nie mogę usunąć swojego posta... czemu nie ma takiej opcji? ;)

Hmm, nie wiem :P Jak nie ma to pewnie po to by brać odpowiedzialność za to co się pisze :D
Dołączona grafika Dołączona grafika Dołączona grafika
mooo! [:

#21 mac.umatik

mac.umatik

    First Rank

  • Użytkownicy
  • 8 postów

Napisano 15 09 2008 - 18:57

przetestowałem wszystkie wersje od 2.09 do 2.0 - niestety nie łączy się, mam otwarte porty na routerze i wyłączonego firewalla, bez antywira...

Zadziwiająca jest ilość osób mających ten sam problem, może to wina jakiejś poprawki do windowsa?




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych