Skocz do zawartości


tablety.pl
Zdjęcie
- - - - -

Tylko KAD




  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 pillage

pillage

    Second Rank

  • Użytkownicy
  • 85 postów
  • Lokalizacja:Festung Posen

Napisano 08 05 2006 - 13:34

Witam, włączam dziś kompa a tu niespodzianka, emule jest tylko podłączony do KAD, zawsze był tu i tam a teraz tylko KAD, przeinstalowałem go, zaznaczyłem tylko podłączaj do eD2K i wtedy wogóle się nie łączy, muszęgo ręcznie podłączać. ;)(

#2 GORELORD

GORELORD

    Good Rank

  • Użytkownicy +
  • 565 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Italia

Napisano 08 05 2006 - 14:38

Ustawienia-parametry lacza-odchacz w "network" Kad i ED2K.
Ciut po lewej odchacz: podlacz do serwera przy uruchomieniu i podlacz ponownie po rozlaczeniu.

Dodatkowo mozesz zrobic jeszcze jedna pozyteczna rzecz a mianowicie:
Klikasz na jakis dobry serwer (np.DonkeyServer No2 lub No1), prawoklik i "dodaj do listy statycznych serwerow".
Pozniej idziesz do ustawien wybierasz - serwer, odchaczasz "bezpieczne podlaczanie" i "podlaczaj automatycznie tylko do statycznych serwerow".

W taki sposob bedzie ci automatycznie po wlaczeniu laczyl i z KAD i z twoimi wybranymi serwerami.
Dołączona grafika

#3 Colder

Colder

    Expert Rank

  • Użytkownicy +
  • 4164 postów

Napisano 08 05 2006 - 15:25

A jesli z jakis powodów nie bedzie sie jeszcze łaczył to wejdz w zakladke Serwry i pod listą masz coś takiego jak LOG, wejdz w to i zobacz jaki tam jest wpis, potem porównaj go z tym co jest w FAQ na forum w trzecim poscie. Uzyj opcji ALT + F to znajdziesz szybciej ;) No i oczywiscie zastosuj sie do tamtych wskazówek
SERWERY PORT SZYBKOŚĆ FIREWALL
W wiadomosciach prywatnych i e-mailach, nie odpowiadam na problemy związane z eMulem. Jesli masz z nim jakiś kłopot, napisz na forum...

#4 pillage

pillage

    Second Rank

  • Użytkownicy
  • 85 postów
  • Lokalizacja:Festung Posen

Napisano 08 05 2006 - 15:49

Ustawienia-parametry lacza-odchacz w "network" Kad i ED2K.
Ciut po lewej odchacz: podlacz do serwera przy uruchomieniu i podlacz ponownie po rozlaczeniu.

Dodatkowo mozesz zrobic jeszcze jedna pozyteczna rzecz a mianowicie:
Klikasz na jakis dobry serwer (np.DonkeyServer No2 lub No1), prawoklik i "dodaj do listy statycznych serwerow".
Pozniej idziesz do ustawien wybierasz - serwer, odchaczasz "bezpieczne podlaczanie" i "podlaczaj automatycznie tylko do statycznych serwerow".

W taki sposob bedzie ci automatycznie po wlaczeniu laczyl i z KAD i z twoimi wybranymi serwerami.


Dziękuję pięknie, wszystko już działa jak należy, pomogła druga część Twojej wypowiedzi, podłączanie i network już miałem ustawione:)




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych