Skocz do zawartości


tablety.pl
Zdjęcie
* * * - - 2 głosy

Hitman: Blood Money




  • Zamknięty Temat jest zamknięty
257 odpowiedzi w tym temacie

#31 Śmieszny

Śmieszny

    First Rank

  • Użytkownicy
  • 5 postów

Napisano 06 06 2006 - 00:17

Doinstalowalem patcha ale nadal ma zielone czolo :D . sterowniki mam OMEGA 2.5.58 stare ale wszystko na nich dzialalo jak do tej pory.
poszukam jakis nowych i dam znac czy pomoglo

No wiec tak. Zielone czolo znikneło po zainstalowaniu najnowszych sterownikow.
Ale mam pytanie ogolene. Czy ta gra u wszystkich ma taki denny dzwiek i czy ktos jeszcze odczuwa ze gra nie dziala jak powinna. W poprzedniej werski hitmana ciala nie byly takie wiodkie a kazda bron dawala inny odglos. Wy rowniez macie takie wrazenie czy tylko ja

#32 Sabakino

Sabakino

    First Rank

  • Użytkownicy
  • 4 postów

Napisano 10 06 2006 - 15:46

Od niedawna mam dziwny problem w jednej z misji w grze blood money a odziwo zdaża on się tylko w tej misji . Chodzi mianowicie o to , że po jakichś 5 minutach gry jak prubuje wyrzucić broń za pomocą przyciska "G" bądź spróbuje się za kogos przebrać z teczką w ręce to ..... wywala do windowsa ? Jest to dla mnie bardzo dziwne , bo co to za znaczenie ma właśnie ten klawisz , że powoduje wyjście z gry ? Sprawdzałem jeszcze raz inne misje i tam jest wszystko ok , moge rzucać bronią do woli i mnie nie wywali do windy . Wie ktos może coś na ten temat ? Dodam jeszcze , że zmieniałem konfiguracje sterowania i problep wystepuje nadal . Jest to misja w zime z mikołajami .

#33 driven

driven

    Expert Rank

  • Na emeryturze
  • 4287 postów
  • Płeć:Mężczyzna
  • Lokalizacja:z dala od wszystkich

Napisano 11 06 2006 - 11:47

Od niedawna mam dziwny problem w jednej z misji w grze blood money a odziwo zdaża on się tylko w tej misji . Chodzi mianowicie o to , że po jakichś 5 minutach gry jak prubuje wyrzucić broń za pomocą przyciska "G" bądź spróbuje się za kogos przebrać z teczką w ręce to ..... wywala do windowsa ? Jest to dla mnie bardzo dziwne , bo co to za znaczenie ma właśnie ten klawisz , że powoduje wyjście z gry ? Sprawdzałem jeszcze raz inne misje i tam jest wszystko ok , moge rzucać bronią do woli i mnie nie wywali do windy . Wie ktos może coś na ten temat ? Dodam jeszcze , że zmieniałem konfiguracje sterowania i problep wystepuje nadal . Jest to misja w zime z mikołajami .

@Sabakino jasne, że wie ktoś co jest nie tak. Wiem to ja :D

Oto co mówi na Twój problem pomoc techniczna wydawcy gry:

- CTD when dropping something on Watch Out mission. Buy the game, make sure you're using the original
exe, remove virtual drives/active emulation software.

W wolnym tłumaczeniu.
- Wyrzucenie do windowsa kiedy coś upuścimy w misji Watch Out. Kup grę, upewnij się, że używasz orginalnego exe, usuń virtuane napędy/aktywne programy emulujące.

Tak więc problem leży w skopanym cracku do tej gry. Już dawno o tym wiedziałem ale czekałem aż ktoś się pojawi z tym problemem :D

Alternatywny sposób uruchomienia gry. Powninien pomóc. Konieczne będzie przeinstalowanie gry jeżeli nie masz kopii orginalnego pliku exe.

Wejdz TUTAJ i ściągnij Hitman: Blood Money [ENGLISH] No-DVD/Fixed Image #2

Play Instructions:
  • Install the game - Full Installation.
  • Mount the HITMAN.BLOOD.MONEY.MINI.MDS DVD-Image in DAEMON Tools v4.03
  • Use an anti-blacklisting tool, like SecuROM Loader v1.2, to avoid SecuROM v7 blacklisting of DAEMON Tools.
  • Play the Game!
SecuROM Loader v1.2 znajdziesz na tej stronie co Mini Image jak poszukasz. Znajdziesz go też TUTAJ

Pozdrawiam
Dołączona grafika

Ten post nie może być powielany bez mojej zgody.
Copyright © 2006-2010 Wszystkie prawa zastrzeżone abym poczuł się wyjątkowy. :-)

#34 Sabakino

Sabakino

    First Rank

  • Użytkownicy
  • 4 postów

Napisano 11 06 2006 - 22:22

Dzięki za wskazówki , ale przetestuje to jutro bo dziś niebardzo mam czas . Tak apropo chciałbym się spytać czy po zamontowaniu tych mini obrazów po zainstalowaniu gry będe mógł ją spokojnie spathować do wersji 1.1 ? Moje wcześniejsze próby pathowania kończyły sie na zcrashowaniu pliku gry i jej reinstalce . :D

#35 driven

driven

    Expert Rank

  • Na emeryturze
  • 4287 postów
  • Płeć:Mężczyzna
  • Lokalizacja:z dala od wszystkich

Napisano 11 06 2006 - 22:47

@Sabakino gra powinna się bez problemu uruchomić po spatchowaniu jeżeli użyjesz Mini Imaga.
Dołączona grafika

Ten post nie może być powielany bez mojej zgody.
Copyright © 2006-2010 Wszystkie prawa zastrzeżone abym poczuł się wyjątkowy. :-)

#36 wisien

wisien

    First Rank

  • Użytkownicy
  • 9 postów

Napisano 12 06 2006 - 06:35

elo all,
na poczatek; wymagania zalecane moja maszyna spelnia, a moj hitman jest zripowana wersja z neta choc sciagnolem wszystkie dodatki do ripa i jest jak full.

Moj problem polega na tym ze gdy gram troche dluzej, zrobie duza sieczke i trupow jest pelno na okolo, albo koncze misje 1 [ ta tuz po treningu z tymi 2 kolesiami ] to komputer mi sie resetuje

tak sprawa wyglada na XP, na milenium jest gorzej bo gra zawiesza sie na ladowaniu menu glownego :D

troche to dziwne bo tego samego ripa ma moj kumpel no i on ma wszystko dobrze.
jak by bylo malo to dziwi mnie to ze gra zacina sie na najniejszych detalach :D

jak by kto wiedzial o co chodzi to prosze o pomoc...

pozdro

#37 watermark

watermark

    Expert Rank

  • Na emeryturze
  • 3611 postów
  • Lokalizacja:piąty wymiar

Napisano 12 06 2006 - 07:17

Cześć

@wisien:

na poczatek; wymagania zalecane moja maszyna spelnia

Moj problem polega na tym ze gdy gram troche dluzej, zrobie duza sieczke i trupow jest pelno na okolo, albo koncze misje 1 [ ta tuz po treningu z tymi 2 kolesiami ] to komputer mi sie resetuje

jak by bylo malo to dziwi mnie to ze gra zacina sie na najniejszych detalach

Więc przedstaw te spełnione wymagania przez Twoją maszynkę, bo to co opisałeś wskazuje, że jednak coś jest nie tak.
Start >>> prawym przyciskiem myszy na Mój komputer >>> Właściwości >>> zakładka Zaawansowane >>> w Uruchamianie i odzyskiwanie klik na Ustawienia a tam odznacz Automatycznie uruchom ponownie, następnie klik na OK. Teraz jak pojawi Ci się niebieski ekran z błędem to go dokładnie odpisz (to co jest po STOP:) i zapodaj w poście.

troche to dziwne bo tego samego ripa ma moj kumpel no i on ma wszystko dobrze.

Macie "identyczne" komputery ?, jeśli tak to znaczy, że to jest (może być) problem sprzętowy.

>watermark<
Nie jestem skryty ale o pewnych rzeczach nie mogę mówić i nie mogę powiedzieć dlaczego.
- Miłego dnia - @watermark™

#38 wisien

wisien

    First Rank

  • Użytkownicy
  • 9 postów

Napisano 12 06 2006 - 14:00

cze,
wylaczylem ta opcje resetowania, i po ukonczeniu 1szej misji, komp sie nie resetnal, tylko pojawil sie niebieski ekran, i nic wiecej.

co do kompa, to mam taki zestaw:
celeron 2,4
1gb ram
grafa- radeon 9550 128mb
plyta glowna asrock z dzwiekiem i sieciowka, modelu nie pamietam.

kumpel ma gorszego kompa, 512 ram i slabszy procek, a jemu smiga az milo...

mial ktos cos podobnego

#39 Sabakino

Sabakino

    First Rank

  • Użytkownicy
  • 4 postów

Napisano 12 06 2006 - 15:11

Gdy spathowałem grę gra się nie uruchamia :D .

#40 driven

driven

    Expert Rank

  • Na emeryturze
  • 4287 postów
  • Płeć:Mężczyzna
  • Lokalizacja:z dala od wszystkich

Napisano 12 06 2006 - 18:02

Gdy spathowałem grę gra się nie uruchamia :D .

Wejdz -> LINK
Dołączona grafika

Ten post nie może być powielany bez mojej zgody.
Copyright © 2006-2010 Wszystkie prawa zastrzeżone abym poczuł się wyjątkowy. :-)

#41 Ricky 47

Ricky 47

    First Rank

  • Użytkownicy
  • 35 postów

Napisano 12 06 2006 - 19:48

Cze,
wylaczylem ta opcje resetowania, i po ukonczeniu 1szej misji, komp sie nie resetnal, tylko pojawil sie niebieski ekran, i nic wiecej.

co do kompa, to mam taki zestaw:
celeron 2,4
1gb ram
grafa- radeon 9550 128mb
plyta glowna asrock z dzwiekiem i sieciowka, modelu nie pamietam.

kumpel ma gorszego kompa, 512 ram i slabszy procek, a jemu smiga az milo...

mial ktos cos podobnegoeść

Może ma lepszą karte graf?? zainstaluj nowe stery + directx może to coś poprawi Albo Urochom>>dxdiag.exe>>Dźwięk>>poziom sprzętowego przyspieszenia dźwięku>> zmniejsz o 2 stopnie w lewo potem w ustawieniach Hitmana BM zmien the post filtres na low albo wyłącz poprostu

#42 wisien

wisien

    First Rank

  • Użytkownicy
  • 9 postów

Napisano 13 06 2006 - 07:32

nie, nie to nie to. gralem na najmniejszych detalach a sterowniki i direxa sciagalem kilka dni temu...

mialem jednak chyba cos z gra bo jak zainstalowalem patcha 1.1 do gry i cracka to wszystko jest ok :D

gra jest swietna ... polecam

dzieki za proby pomocy :D

#43 Sabakino

Sabakino

    First Rank

  • Użytkownicy
  • 4 postów

Napisano 13 06 2006 - 07:38

Mój kolega ma dziwny problem z grą hitman blood money . Otóż , gdy prubuje ja uruchomić to wywala go do windowsa zaraz po filmiku z krukiem . Nie ma żadnych błędów oraz informacji poprostu cyk i jest w windowsie . Dodam , że instalkował dirext z aplikacji z grą . Zna ktoś tego przyczynę ? :D

#44 watermark

watermark

    Expert Rank

  • Na emeryturze
  • 3611 postów
  • Lokalizacja:piąty wymiar

Napisano 13 06 2006 - 07:53

Cześć.

@Sabakino:

Mój kolega ma dziwny problem z grą hitman blood money . Otóż , gdy prubuje ja uruchomić to wywala go do windowsa zaraz po filmiku z krukiem . Nie ma żadnych błędów oraz informacji poprostu cyk i jest w windowsie . Dodam , że instalkował dirext z aplikacji z grą . Zna ktoś tego przyczynę ?

1. Poczytaj na początku to pod tym LINKIEM . Następnie poczytaj wszystko co jest poświecone tej grze i związanymi z nią problemami, a jak nie będzie odpowiedzi to napisz posta zgodnie z tym co jest napisane pod LINKIEM.

>watermark<
Nie jestem skryty ale o pewnych rzeczach nie mogę mówić i nie mogę powiedzieć dlaczego.
- Miłego dnia - @watermark™

#45 munio6660

munio6660

    First Rank

  • Na emeryturze
  • 1 postów

Napisano 17 06 2006 - 09:23

Mam pirata HBM i jak już go zainstaluje to jest wszystko pięknie ale jak chcem go uruchomić to pokazuje się bład za nie ma jakiegoś pliku MSVCR71.dll Co mam zrobić POMOCY




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych