Skocz do zawartości


tablety.pl
- - - - -

Jaki darmowy antywirus wybrać?




  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 Gość_urqel1_*

Gość_urqel1_*
  • Goście

Napisano 08 06 2006 - 09:41

Zastanawiam się nad zmianą antywirusa. W tej chwili mam Avasta ale mam mały problem z nim dlatego, że gdy włączam Bearshare'a czasami przez minute do dwóch zwalnia mi komputer.
Nie wiem jaki antywirus wybrać, może ktoś coś poleci?...

#2 picasso

picasso

    Expert Rank

  • Użytkownicy +
  • 36724 postów
  • Płeć:Kobieta

Napisano 08 06 2006 - 11:44

Czy to na pewno problem Avasta a nie Bearshare? Jaką wersją Bearshare dysponujesz? Tą zaszpiegowaną czy bezreklamówkową Lite?

#3 Gość_urqel1_*

Gość_urqel1_*
  • Goście

Napisano 08 06 2006 - 16:26

Obecnie mam wersję Lite 5.2.4 ale wcześniej próbowałem normalnej (z reklamami) oraz Pro i problem cały czas występował. U kolegi jest chyba to samo. Trochę pomaga jak wyłącze osłone P2P.
Wątek na temat samego zwalniania jest tutaj ale niestety problem nie został rozwiązany.

#4 Gość_urqel1_*

Gość_urqel1_*
  • Goście

Napisano 12 06 2006 - 14:21

Oto co się dzisiaj stało i chyba to wina avasta:
Microsoft ® Windows Debugger  Version 6.6.0003.5
Copyright © Microsoft Corporation. All rights reserved.


Loading Dump File [C:\WINDOWS\Minidump\Mini061206-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: *** Invalid ***
****************************************************************************
* Symbol loading may be unreliable without a symbol search path.       	*
* Use .symfix to have the debugger choose a symbol path.               	*
* After setting your symbol path, use .reload to refresh symbol locations. *
****************************************************************************
Executable search path is: 
*********************************************************************
* Symbols can not be loaded because symbol path is not initialized. *
*                                                               	*
* The Symbol Path can be set by:                                    *
*   using the _NT_SYMBOL_PATH environment variable.             	*
*   using the -y <symbol_path> argument when starting the debugger. *
*   using .sympath and .sympath+                                    *
*********************************************************************
Unable to load image ntoskrnl.exe, Win32 error 2
*** WARNING: Unable to verify timestamp for ntoskrnl.exe
*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
Windows XP Kernel Version 2600 (Service Pack 2) UP Free x86 compatible
Product: WinNt, suite: TerminalServer SingleUserTS
Kernel base = 0x804d7000 PsLoadedModuleList = 0x8055ab20
Debug session time: Mon Jun 12 14:33:24.861 2006 (GMT+2)
System Uptime: 0 days 0:09:31.444
*********************************************************************
* Symbols can not be loaded because symbol path is not initialized. *
*                                                               	*
* The Symbol Path can be set by:                                    *
*   using the _NT_SYMBOL_PATH environment variable.             	*
*   using the -y <symbol_path> argument when starting the debugger. *
*   using .sympath and .sympath+                                    *
*********************************************************************
Unable to load image ntoskrnl.exe, Win32 error 2
*** WARNING: Unable to verify timestamp for ntoskrnl.exe
*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
Loading Kernel Symbols
............................................................................................................................
Loading User Symbols
Loading unloaded module list
.........
*******************************************************************************
*                                                                         	*
*                        Bugcheck Analysis                                    *
*                                                                         	*
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 1000007F, {8, 80042000, 0, 0}

***** Kernel symbols are WRONG. Please fix symbols to do analysis.

*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
*** WARNING: Unable to verify timestamp for aswMon2.SYS
*** ERROR: Module load completed but symbols could not be loaded for aswMon2.SYS
*************************************************************************
***                                                               	***
***                                                               	***
***    Your debugger is not using the correct symbols             	***
***                                                               	***
***    In order for this command to work properly, your symbol path   ***
***    must point to .pdb files that have full type information.      ***
***                                                               	***
***    Certain .pdb files (such as the public OS symbols) do not      ***
***    contain the required information.  Contact the group that      ***
***    provided you with these symbols if you need this command to    ***
***    work.                                                          ***
***                                                               	***
***    Type referenced: nt!_KPRCB                                 	***
***                                                               	***
*************************************************************************
[b]Probably caused by : aswMon2.SYS ( aswMon2+5de6 )[/b]

Followup: MachineOwner
---------

Użytkownik Natsuki Kuga edytował ten post 30 06 2011 - 10:35





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych