Skocz do zawartości


tablety.pl
Zdjęcie
- - - - -

Władca Pierścieni: Bitwa o Śródziemie - problem




  • Zaloguj się, aby dodać odpowiedź
22 odpowiedzi w tym temacie

#16 MikiMich

MikiMich

    First Rank

  • Użytkownicy
  • 1 postów

Napisano 22 12 2009 - 21:48

Czesc również mam problem z bitka

Płyta jest jak najbardziej orginalna zakupiona spory czas temu tuz po premierze
Mam nowy komputer i nie chce chodzic pojawia sie nastepujacy bład, zamieszczam screena
http://img163.images...i/16100156.png/

Po klikniecu ok nie pojawia sie nic i gra sie wylacza po kliknieciu debug break pojawia sie taki komunikat
http://img684.imageshack.us/i/de2.png/

Moj sprzet
Windows 7 32 bity
procek Intel core i5 CPU 750@ 2,67 GHz
ram 4gb DDR III
karta GeForce GT 230

Prosze o pomoc!

#17 Adek96

Adek96

    First Rank

  • Użytkownicy
  • 3 postów

Napisano 27 07 2010 - 11:46

Ja mam ten sam problem co kolega wyżej

mój sprzęt
procesor AMD Phenom II X4 3.00 GHz
RAM 4,00 GB
system operacyjny windows 7 64-bitowy
karta graficzna Geforce 9800 GT

#18 Handra

Handra

    Expert Rank

  • Użytkownicy +
  • 4469 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Rzeszów

Napisano 27 07 2010 - 12:07

FAQ odnośnie LOTR

2hi9kar.png Japanease Girls blows my mind! :rolleyes:

 

CPU: Intel Pentium G3220 Mobo: MSI H81I SSD/HDD: Adata 64GB/Samsung 250GB GPU: Gigabyte R7 260X OC 2GB Case: Cooler Master 120 Advance PSU: Chieftec CFT-650-14cs

 
Everyday I'm trolling
Moderatorów cycki pieką

#19 Adek96

Adek96

    First Rank

  • Użytkownicy
  • 3 postów

Napisano 27 07 2010 - 14:41

Ściągnąłem patch ,sterowniki do karty graficznej i zmieniłem tryb zgodności na xp ,tak jak było napisane w FAQ ,a gra dalej nie chce się uruchomić. Wydaje mi się ,że przyczyną tego jest windows 7 ,na którego gra nie została wydana ,więc trzeba czekać na nowego patcha ,który pozwoli grać na win 7.

#20 Handra

Handra

    Expert Rank

  • Użytkownicy +
  • 4469 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Rzeszów

Napisano 27 07 2010 - 19:47

Albo zrobić sobie wirtualnego xpka w programie virtual box i na xpku grać:(

2hi9kar.png Japanease Girls blows my mind! :rolleyes:

 

CPU: Intel Pentium G3220 Mobo: MSI H81I SSD/HDD: Adata 64GB/Samsung 250GB GPU: Gigabyte R7 260X OC 2GB Case: Cooler Master 120 Advance PSU: Chieftec CFT-650-14cs

 
Everyday I'm trolling
Moderatorów cycki pieką

#21 Adek96

Adek96

    First Rank

  • Użytkownicy
  • 3 postów

Napisano 28 07 2010 - 13:56

Już udało mi się uruchomić. Musiałem zrobić tak jak w 6 punkcie FAQ odnośnie LOTR.

#22 grub

grub

    First Rank

  • Użytkownicy
  • 1 postów

Napisano 05 10 2011 - 07:02

Mógłby ktoś napisać o co chodziło w tym punkcie 6 odnośnie LOTR. Bo tego tematu już nie ma, a ja nadal nie moge zrobić tej gry;/.

#23 Slicer

Slicer

    First Rank

  • Użytkownicy
  • 1 postów

Napisano 19 01 2012 - 01:38

Miałem podobny problem jak i większość. Z pomocą przyszło mi inne forum na którym znalazłem odpowiedź odnośnie problemu z odpaleniem LOTR BFME na Windows 7, pomógł mi następujący link: . Mam nadzieję, że pozosotałym którzy szukają tego samego w końcu pomoże! ;)




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych