Skocz do zawartości


tablety.pl
Zdjęcie
- - - - -

Active - zwenętrzne ip + router




  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 tomeex55

tomeex55

    First Rank

  • Na emeryturze
  • 8 postów

Napisano 16 12 2006 - 22:12

Mam Router ale na tej stronie wykazuje mi że mam zewnętrzne ip mimo to w DC++ po ustawieniu na active nie mogę wyszukiwać plików...

Jak ustawić tryb active żeby było dobrze?

#2 C-oolt

C-oolt

    First Rank

  • Użytkownicy
  • 21 postów

Napisano 17 12 2006 - 15:40

Mialem podobny problem i zrobilem tak:


Dołączona grafika




Pozdro mam nadzieje ze bedzie dzialac :) :)

#3 tomeex55

tomeex55

    First Rank

  • Na emeryturze
  • 8 postów

Napisano 17 12 2006 - 19:46

Korzystam z RevConnecta i nie mam nawet takich opcji. Ale w opcji active wpisałem ip zew. i porty które przekierowałem ale nie działa... :/

#4 kulmegil

kulmegil

    First Rank

  • Użytkownicy
  • 40 postów

Napisano 17 12 2006 - 21:16

W RevConnet'cie (zakładka File >> Settings >> General) zaznaczasz Active, wpisujesz numer portu oraz IP zew routera.
Musisz przekierować ten sam port TCP i UDP bo nie ma osobnych ustawień, co nie powinno być problemem raczej.
Pamiętaj aby odznaczyć "Use UPnP" w zakładce File >> Settings >> Advanced.
Cóż wszystko porozrzucane, na nowych DCekach jest ładnie zebrane na 1 zakładce już.


PS RevConnect is bad :/




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych