Skocz do zawartości


tablety.pl
Zdjęcie
- - - - -

Silent Hunter 4 Wolves of the Pacific




  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 pkronin

pkronin

    First Rank

  • Użytkownicy
  • 2 postów

Napisano 04 07 2007 - 05:52

Witam

Ściągnąłem z sieci obraz gry "Silent Hunter 4 Wolves of the Pacific" z rozszerzeniem *.iso
Mam zainstalowany DAEMON Manager v4.09HE. Zamontowałem obraz. Uruchomiłem program Y.A.S.U. v1.2.7050. Po wykonaniu powyższych czynności uruchamiam grę i wyskakuje komunikat:

Wrong disc inserted.
Please insert the original "Silent Hunter 4 Wolves of the Pacific" CD/DVD.
Please have a look at http://www.securom.c...asp?m=wrongdisc for further, more detailed information.


Przeczytałem post związany z SecuRom umieszczony na tym forum parę razy.
Odpiąłem wszystkie napędy i ponownie wykonałem wszystkie czynności opisane powyżej, lecz nadal wyskakuje komunikat o złym dysku.
Próbowałem też używać takiego programu jak KRKSecurom_Loader_1_2 czy Pr0t.St0p v1.0, ale rezultat był taki sam.

Czy byłby ktoś tak miły i mógł mi powiedzieć co jest nie tak lub co robie nie tak?? Będę bardzo wdzięczny.

PS. Czy przy ukrywaniu napędów wirtualnych za pomocą Y.A.S.U. mają znikać jego ikonki w oknie "mój komputer"?? bo u mnie nie znikają (jeśli durne pytanie to sorry ale chwytam się już każdej możliwości)

#2 watermark

watermark

    Expert Rank

  • Na emeryturze
  • 3611 postów
  • Lokalizacja:piąty wymiar

Napisano 04 07 2007 - 06:02

@pkronin

Wpisz w google Silent Hunter 4 [MULTI4] No-DVD/Fixed Image.
Reszta na PM.


@watermark™
Nie jestem skryty ale o pewnych rzeczach nie mogę mówić i nie mogę powiedzieć dlaczego.
- Miłego dnia - @watermark™

#3 driven

driven

    Expert Rank

  • Na emeryturze
  • 4287 postów
  • Płeć:Mężczyzna
  • Lokalizacja:z dala od wszystkich

Napisano 04 07 2007 - 17:49

Witam

Ściągnąłem z sieci obraz gry "Silent Hunter 4 Wolves of the Pacific" z rozszerzeniem *.iso
Mam zainstalowany DAEMON Manager v4.09HE. Zamontowałem obraz. Uruchomiłem program Y.A.S.U. v1.2.7050. Po wykonaniu powyższych czynności uruchamiam grę i wyskakuje komunikat:

Wrong disc inserted.
Please insert the original "Silent Hunter 4 Wolves of the Pacific" CD/DVD.
Please have a look at http://www.securom.c...asp?m=wrongdisc for further, more detailed information.


Przeczytałem post związany z SecuRom umieszczony na tym forum parę razy.
Odpiąłem wszystkie napędy i ponownie wykonałem wszystkie czynności opisane powyżej, lecz nadal wyskakuje komunikat o złym dysku.
Próbowałem też używać takiego programu jak KRKSecurom_Loader_1_2 czy Pr0t.St0p v1.0, ale rezultat był taki sam.

Czy byłby ktoś tak miły i mógł mi powiedzieć co jest nie tak lub co robie nie tak?? Będę bardzo wdzięczny.

PS. Czy przy ukrywaniu napędów wirtualnych za pomocą Y.A.S.U. mają znikać jego ikonki w oknie "mój komputer"?? bo u mnie nie znikają (jeśli durne pytanie to sorry ale chwytam się już każdej możliwości)

To jeszcze coś ode mnie aby poszerzyć wiedzę na przyszłość. Obraz ISO nie jest przeznaczony do emulacji więc dlatego wszystkie Twoje próby z wyżej wymienionymi programami spełzły na niczym. Być może witaminka jest w obrazie ale za mało informacji aby się tego dowiedzieć.
Przy ukrywaniu napędów programem YASU nie znikają ikonki napędów. Program poinformuje Cię czy ukrył i jakie napędy.
Dołączona grafika

Ten post nie może być powielany bez mojej zgody.
Copyright © 2006-2010 Wszystkie prawa zastrzeżone abym poczuł się wyjątkowy. :-)

#4 pkronin

pkronin

    First Rank

  • Użytkownicy
  • 2 postów

Napisano 04 07 2007 - 18:49

Dzięki watermark. Twoja wiadomość na PM pomogła.

Ok, więc zamykamy //driven




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych