Skocz do zawartości


tablety.pl
Zdjęcie
- - - - -

BearShare - Brak połączenia do Gnutelli




  • Zaloguj się, aby dodać odpowiedź
33 odpowiedzi w tym temacie

#1 krzysiek888735

krzysiek888735

    First Rank

  • Użytkownicy
  • 12 postów

Napisano 13 08 2007 - 21:36

Witam, i prosze o pomoc gdyż jestem poczontkujący:) od niedawna mam radiówke, program bearshare miałem i wszystko chodziło ale do czasu. Pewnego dnia poprostu sie coś porobiło bo nie chodzi. A mianowicie pisze że niema połączenia gnutella (odrazu mówie że niewiem co to takiego) , pali sie na czerwono taka lampka w prawym górnym rogu z napisem hosty. Gdy wpisuje w wyszukiwarce coś (np harry potter) to nic nie wyszukuje :( a co dopiero mówić o ściąganiu.
Prosze o pomoc :D
można też pisać krzysiek.jasiek@wp.pl
z góry pdziękuje :(

#2 Heniek

Heniek

    Expert Rank

  • Użytkownicy +
  • 8194 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Browarlandia :D

Napisano 14 08 2007 - 00:57

Pewnego dnia poprostu sie coś porobiło bo nie chodzi.

Instalowałeś coś? Samo się porobiło?

pisze że niema połączenia gnutella (odrazu mówie że niewiem co to takiego)

http://pl.wikipedia.org/wiki/Gnutella :(
Dołączona grafika Dołączona grafika Dołączona grafika
mooo! [:

#3 krzysiek888735

krzysiek888735

    First Rank

  • Użytkownicy
  • 12 postów

Napisano 14 08 2007 - 15:20

Pewnego dnia poprostu sie coś porobiło bo nie chodzi.

Instalowałeś coś? Samo się porobiło?

pisze że niema połączenia gnutella (odrazu mówie że niewiem co to takiego)

http://pl.wikipedia.org/wiki/Gnutella :(


raczej nic nieinstalowałem. Teraz jak to naprawić by chodziło. prosze o pomoc
pozdrawiam

#4 Heniek

Heniek

    Expert Rank

  • Użytkownicy +
  • 8194 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Browarlandia :D

Napisano 14 08 2007 - 18:04

To lepiej pomyśl, w firewallach program odblokowany?
Wejdz w BearShare >> Setup >> Connection... i spisz sobie ten numer:

Dołączona grafika

Nie zamykaj BearShare, otwórz przeglądarke i w adresie wpisz http://www.utorrent....t.php?port=xxxx
xxxx - to ten numer który miałeś spisać wcześniej, wciśnij enter i zobacz co wyjdze:

Dołączona grafika

Możesz jeszcze w BearShare >> Setup >> Connection... - zmieninić ten numer na jakiś inny
jak masz problem to np. odejmij cztery od tego który miałeś czyli np. miałeś 6346 to zmień na 6342
daj ok, wyłącz BearShare i włącz, otwórz przeglądarkę i znów wpisz
http://www.utorrent....t.php?port=xxxx gdzie xxxx to twój aktualny numer portu i daj enter.

Sprwdz jeszcze czy IP które wyskakuje podczas testu portu to twoje IP czy może jakiś inne.
Dołączona grafika Dołączona grafika Dołączona grafika
mooo! [:

#5 krzysiek888735

krzysiek888735

    First Rank

  • Użytkownicy
  • 12 postów

Napisano 15 08 2007 - 14:06

To lepiej pomyśl, w firewallach program odblokowany?
Wejdz w BearShare >> Setup >> Connection... i spisz sobie ten numer:

Dołączona grafika

Nie zamykaj BearShare, otwórz przeglądarke i w adresie wpisz http://www.utorrent....t.php?port=xxxx
xxxx - to ten numer który miałeś spisać wcześniej, wciśnij enter i zobacz co wyjdze:

Dołączona grafika

Możesz jeszcze w BearShare >> Setup >> Connection... - zmieninić ten numer na jakiś inny
jak masz problem to np. odejmij cztery od tego który miałeś czyli np. miałeś 6346 to zmień na 6342
daj ok, wyłącz BearShare i włącz, otwórz przeglądarkę i znów wpisz
http://www.utorrent....t.php?port=xxxx gdzie xxxx to twój aktualny numer portu i daj enter.

Sprwdz jeszcze czy IP które wyskakuje podczas testu portu to twoje IP czy może jakiś inne.


zrobiłem tak i wyskoczyło:

Welcome to the ľTorrent Port Checker.
A test will be performed on your computer to check if the specified port is opened.

Error! Invalid port. Please input a valid port number into the port tester and try again.


są opcje np.
-modem
-broadband
-satelite
-high speed
-custom
zaznaczone mam "modem" a obok jest jeszcze "symmetric" lub "asymmetric" ja mam zaznaczone "asymmetric" 56kbps in, 30kbps out.
A jeszcze jedno: jak sie sprawdza IP ??
pozdrawiam :(

#6 Heniek

Heniek

    Expert Rank

  • Użytkownicy +
  • 8194 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Browarlandia :D

Napisano 15 08 2007 - 16:10

Swoje IP sprawdzisz przez:
XP: Start >> Uruchom >> cmd >> ipconfig - pole Adres IP
9x: Start >> Uruchom >> winipcfg - pole Adres IP

I od razu sprawdz czy ono znajduje się w jednym z tych trzech zakresów:

Mianem IP wewnętrznego określa się IP z następujących klas adresowych:
10.0.0.0 - 10.255.255.255
172.16.0.0 - 172.31.255.255
192.168.0.0 - 192.168.255.255

Jesli tak to IP jest prywatne, a jeśli nie ma go w tych zakresach to IP jest publiczne.
Napisz jaki wynik.

Rutera w domu nie masz?
Dołączona grafika Dołączona grafika Dołączona grafika
mooo! [:

#7 krzysiek888735

krzysiek888735

    First Rank

  • Użytkownicy
  • 12 postów

Napisano 16 08 2007 - 10:05

Swoje IP sprawdzisz przez:
XP: Start >> Uruchom >> cmd >> ipconfig - pole Adres IP
9x: Start >> Uruchom >> winipcfg - pole Adres IP

I od razu sprawdz czy ono znajduje się w jednym z tych trzech zakresów:

Mianem IP wewnętrznego określa się IP z następujących klas adresowych:
10.0.0.0 - 10.255.255.255
172.16.0.0 - 172.31.255.255
192.168.0.0 - 192.168.255.255

Jesli tak to IP jest prywatne, a jeśli nie ma go w tych zakresach to IP jest publiczne.
Napisz jaki wynik.

Rutera w domu nie masz?


wyskoczyło :
Microsoft Windows XP [Wersja 5.1.2600]
? Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Dom>ipconfig

Konfiguracja IP systemu Windows


Karta Ethernet Połączenie lokalne:

Sufiks DNS konkretnego połączenia
Adres IP 192.168.0.2
Maska podsieci. . . . . . . . . .
Brama domyślna. . . . . . . . . .

C:\Documents and Settings\Dom>

co to jest " Ruter"??

jeśli chcecie pomudz to możecie też pisać na gg:[ciach]

Użytkownik Heniek edytował ten post 16 08 2007 - 12:06
Wycięcie numeru gg.


#8 Heniek

Heniek

    Expert Rank

  • Użytkownicy +
  • 8194 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Browarlandia :D

Napisano 16 08 2007 - 12:29

Dobra mamy potencjalnego winowajcę problemu - wenętrzne IP.

Teraz tak musisz ustalić czy masz ten ruter czy nie.
Ruter to w skrócie skrzynka do dzielenia połączenia na kilka komputerów, więcej masz tu: http://pl.wikipedia.org/wiki/Ruter
Sprwa druga: pamietasz moze czy miałeś zagwarantowany publiczny adres IP od swojego dostawcy?

jeśli chcecie pomudz to możecie też pisać na gg:[ciach]

Zakładamy temat na forum i tu go ciągniemy :(
Nie uznajemy rozmów przez gg i inne takie.
Dołączona grafika Dołączona grafika Dołączona grafika
mooo! [:

#9 krzysiek888735

krzysiek888735

    First Rank

  • Użytkownicy
  • 12 postów

Napisano 16 08 2007 - 14:45

Dobra mamy potencjalnego winowajcę problemu - wenętrzne IP.

Teraz tak musisz ustalić czy masz ten ruter czy nie.
Ruter to w skrócie skrzynka do dzielenia połączenia na kilka komputerów, więcej masz tu: http://pl.wikipedia.org/wiki/Ruter
Sprwa druga: pamietasz moze czy miałeś zagwarantowany publiczny adres IP od swojego dostawcy?

jeśli chcecie pomudz to możecie też pisać na gg:[ciach]

Zakładamy temat na forum i tu go ciągniemy :(
Nie uznajemy rozmów przez gg i inne takie.


to jest mój ruter : http://images.google...htt...s=pl&sa=N

"Sprwa druga: pamietasz moze czy miałeś zagwarantowany publiczny adres IP od swojego dostawcy?"
Jak to można sprawdzić??

#10 Heniek

Heniek

    Expert Rank

  • Użytkownicy +
  • 8194 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Browarlandia :D

Napisano 16 08 2007 - 15:21

to jest mój ruter : http://images.google...htt...s=pl&sa=N

Dobra, teraz pytanie: przekierowałeś na nim sobie port od BearShare?
Pytanie drugie czy problem z programem nie zaczął się od tego czasu gdy podłączyłeś ten ruter?

Jeśli nie to wejdz w ustawienia rutera przez przeglądarkę - wpisz w adresie http://192.168.1.254
Wejdz w zakładkę Firewall >> Port Forwarding. Teraz zaznacz kwadracik przy Enable Port Forwarding
IP Address: - tu wpisujesz swoje IP to z cmd czyli 192.168.0.2
Protocol: - wybierz Both
Port Range: - tu wpisz swój aktualny port z opcji BearShare, masz dwa pola i w te dwa daj ten sam numer
Comment: - tu nazwa reguły np. wpisz BS
Teraz kliknij w Apply Changes wyloguj się z rutera, włącz BearShare i zrób test portu.


"Sprwa druga: pamietasz moze czy miałeś zagwarantowany publiczny adres IP od swojego dostawcy?"
Jak to można sprawdzić??

To też jest ta z rzeczy które zazwyczaj się wie lub powinno wiedzieć od razu.
Możesz popatrzećw umowie czy jest napisane jakie dostaniesz IP publiczne (zewnętrzne) czy prywatne (wenętrzne).
Dołączona grafika Dołączona grafika Dołączona grafika
mooo! [:

#11 krzysiek888735

krzysiek888735

    First Rank

  • Użytkownicy
  • 12 postów

Napisano 17 08 2007 - 17:14

to jest mój ruter : http://images.google...htt...s=pl&sa=N

Dobra, teraz pytanie: przekierowałeś na nim sobie port od BearShare?
Pytanie drugie czy problem z programem nie zaczął się od tego czasu gdy podłączyłeś ten ruter?

Jeśli nie to wejdz w ustawienia rutera przez przeglądarkę - wpisz w adresie http://192.168.1.254
Wejdz w zakładkę Firewall >> Port Forwarding. Teraz zaznacz kwadracik przy Enable Port Forwarding
IP Address: - tu wpisujesz swoje IP to z cmd czyli 192.168.0.2
Protocol: - wybierz Both
Port Range: - tu wpisz swój aktualny port z opcji BearShare, masz dwa pola i w te dwa daj ten sam numer
Comment: - tu nazwa reguły np. wpisz BS
Teraz kliknij w Apply Changes wyloguj się z rutera, włącz BearShare i zrób test portu.


"Sprwa druga: pamietasz moze czy miałeś zagwarantowany publiczny adres IP od swojego dostawcy?"
Jak to można sprawdzić??

To też jest ta z rzeczy które zazwyczaj się wie lub powinno wiedzieć od razu.
Możesz popatrzećw umowie czy jest napisane jakie dostaniesz IP publiczne (zewnętrzne) czy prywatne (wenętrzne).


Jak wejść w przeglądarke rutera?? Bo jak wpisywałem w operze adres http://192.168.1.254 to pojawiała się pusta strona :(

w umowie jest:
adres sieci -........
adres bramy- ........
maska podsieci-......
użyteczne adresy IP- .........
ilość adresów IP - 1

które to ten adres IP ??

#12 Heniek

Heniek

    Expert Rank

  • Użytkownicy +
  • 8194 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Browarlandia :D

Napisano 17 08 2007 - 17:25

Pusta strona mówisz, hmm weź instrukcję od rutera i zobacz w niej przez jaki adres się wchodzi,
co do reszty to zrób tak jak napisane.
Dołączona grafika Dołączona grafika Dołączona grafika
mooo! [:

#13 krzysiek888735

krzysiek888735

    First Rank

  • Użytkownicy
  • 12 postów

Napisano 17 08 2007 - 17:50

dalej nic :) a ta strona podana w instrukcji jest taka sama co ty mi podałeś czyli http://192.168.1.254 :) nic nie jest tak jak powinno być ;)

#14 Heniek

Heniek

    Expert Rank

  • Użytkownicy +
  • 8194 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Browarlandia :D

Napisano 17 08 2007 - 18:24

Toć to jakaś epidemia :) Drugi temat dziś gdzie tak samo jest.

@krzysiek888735 - zobacz jaki masz adres w cmd >> ipconfig jako pole
Brama domyślna i spróbuj przez niego wejść.
Dołączona grafika Dołączona grafika Dołączona grafika
mooo! [:

#15 krzysiek888735

krzysiek888735

    First Rank

  • Użytkownicy
  • 12 postów

Napisano 17 08 2007 - 19:13

Wyskakuje mi okienko w którym musze wpisać login i hasło.
jaki login i hasło ?? gdzie to może piasć??




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych