Skocz do zawartości


tablety.pl
Zdjęcie
- - - - -

Wiedźmin (The Witcher)




  • Zaloguj się, aby dodać odpowiedź
65 odpowiedzi w tym temacie

#1 kalet

kalet

    Good Rank

  • Na emeryturze
  • 729 postów
  • Płeć:Mężczyzna

Napisano 01 11 2007 - 22:33

Witam,
mam problem z uruchomieniem gry Wiedźmin. Robię wszystko według instrukcji.
Lecz podczas uruchamiania gry wyskakuje mi taki oto błąd: ( APILOADER) Entrypoint 'tutaj kilka kwadracików' in 'tutaj też kwadraciki' not found.

Sprzęt :
a 64 3000+, 1 GB ramu, gf 6600, win xp

Użytkownik watermark edytował ten post 06 11 2007 - 14:24

You rise, you fall, you're down, then you rise again !

#2 watermark

watermark

    Expert Rank

  • Na emeryturze
  • 3611 postów
  • Lokalizacja:piąty wymiar

Napisano 01 11 2007 - 23:21

Witam,
mam problem z uruchomieniem gry Wiedźmin. Robię wszystko według instrukcji.
Lecz podczas uruchamiania gry wyskakuje mi taki oto błąd: ( APILOADER) Entrypoint 'tutaj kilka kwadracików' in 'tutaj też kwadraciki' not found.

Sprzęt :
a 64 3000+, 1 GB ramu, gf 6600, win xp

@kalet:

"(APILOADER) - Entrypoint '□;□;□;□;□;□;' in '□;□;□;□;□;' not found!".

Problem spowodowany jest brakiem zainstalowanych wszystkich krytycznych aktualizacji do systemu operacyjnego Windows.
Pobierz i zainstaluj wszystkie dostępne aktualizacje przeznaczone dla posiadanej wersji systemu operacyjnego poprzez Windows Update
W przypadku systemu operacyjnego Windows XP wymagany jest zainstalowany Service Pack 2.
Patch do gry (v1.1.0.1119a) waga ~ 109 MB
Nie jestem skryty ale o pewnych rzeczach nie mogę mówić i nie mogę powiedzieć dlaczego.
- Miłego dnia - @watermark™

#3 V.S.O.P

V.S.O.P

    First Rank

  • Na emeryturze
  • 50 postów

Napisano 02 11 2007 - 20:49

Ja mam zgoła inny problem. Gdy zapatchowaną PL wersję gry próbuję odpalić zgodnie z instrukcją, montując mini-obraz za pomocą DTools Pro, ta nie chce się uruchomić, i bynajmniej nie tkwi to w wersji gry, gdyż gdy próbuję odpalić mini-obraz na napędzie wirtualnym, pokazuje się mi komunikat, że "nie można odczytać katalogu/pliku H, plik lub katalog jest uszkodzony lub nieczytelny" Gdy próbuję obraz montować zwykłym daemonem, ten w ogóle nie ma zamiaru odpalić, wykrzaczając się na wstepie komunikatem, ze mini obraz jest uszkodzony. To ostatnie jest wątpliwe, bo sciagałem obraz z 2 źródeł. Ktoś jest w stanie mi pomóc?

EDIT: Problem się sam rozwiazał, przyczyną był źle zainstalowany sterownik DTools PRO, reinstalka pomogła.

Użytkownik watermark edytował ten post 04 11 2007 - 07:53
Podkreśliłem rozwiązanie problemu do którego doszedł autor posta // watermark

Zanim napiszesz nowy topic klikaj tu
Jak już go napiszesz, to lookaj tu!!!

#4 kalkamarkaa

kalkamarkaa

    Good Rank

  • Użytkownicy +
  • 509 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Londyn

Napisano 05 11 2007 - 16:00

Witam.
Po zainstalowaniu gry, i patcha, gdy odpalam gre dostaje komunikat żebym włożył płyte DVD do napędu,żadnej
witaminki nie widze w obrazie z Daemona.Jak to uruchomić?

P.S. tak samo jest w wersji polskiej i angielskiej.(The_Witcher_CLONEDVD-PLATiN -dwa pliki:mdf i mds.)

#5 driven

driven

    Expert Rank

  • Na emeryturze
  • 4287 postów
  • Płeć:Mężczyzna
  • Lokalizacja:z dala od wszystkich

Napisano 05 11 2007 - 22:50

@kalkamarkaa

Wszystko masz w pliku nfo i gdybyś go przeczytał dowiedział byś się, że nie ma witaminki. To co posiadasz to obrazy przygotowane do emulacji w wirtualnym napędzie. A co i jak masz wykonać jest napisane krok po kroku w nfo.
Dołączona grafika

Ten post nie może być powielany bez mojej zgody.
Copyright © 2006-2010 Wszystkie prawa zastrzeżone abym poczuł się wyjątkowy. :-)

#6 kalkamarkaa

kalkamarkaa

    Good Rank

  • Użytkownicy +
  • 509 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Londyn

Napisano 05 11 2007 - 23:18

@driven

Wszystko masz w pliku nfo i gdybyś go przeczytał dowiedział byś się, że nie ma witaminki.


Jakbym miał plik nfo tobym sie nie pytał.

#7 watermark

watermark

    Expert Rank

  • Na emeryturze
  • 3611 postów
  • Lokalizacja:piąty wymiar

Napisano 05 11 2007 - 23:23

@driven

Wszystko masz w pliku nfo i gdybyś go przeczytał dowiedział byś się, że nie ma witaminki.


Jakbym miał plik nfo tobym sie nie pytał.

To szukaj pliku *.nfo - możesz na torrentach, czasem bywa podana jego treść, można ją zobaczyć przed pobraniem.
Opis instalacji oraz co jest potrzebne od A do Z podał w pierwszym poście @kalet ale z wiadomych powodów post edytowałem.
Nie jestem skryty ale o pewnych rzeczach nie mogę mówić i nie mogę powiedzieć dlaczego.
- Miłego dnia - @watermark™

#8 tomasz6

tomasz6

    Medium Rank

  • Użytkownicy +
  • 168 postów
  • Płeć:Mężczyzna

Napisano 06 11 2007 - 18:47

Ja mam takie pytanie (jeśli mogę je tu zamieścić? :( ) Jakie jest sterownie w WIEDŹMINIE (jeśli hack& slash to czy można je zmienić) i czy na kompie: AMD Athlon 64 X2 Dual Core 4000+ 2.10GHz , Radeon Xpress 1200 (zintegrowana ustawiona na 256 albo 384 MB - nie pamietam), 1GB RAM, Win XP Proffesional SP2 pójdzie ta gra i na jakich detalach :)
- AMD Athlon 64 X2 Dual Core 4000+ OC na 2.5Ghz/ zasilacz: 400W
- 3 GB RAM OC
- [del]Palit Geforce 8600GT Sonic+ 256MB OC[/del]zepsuta :(
- Windows Seven Ultimate / Direct 11
- płyta głowna: Gigabyte GA-MA69VM-S2
- karta dźwiękowa Sound Blaster / głośniki 5.1 Creative

#9 watermark

watermark

    Expert Rank

  • Na emeryturze
  • 3611 postów
  • Lokalizacja:piąty wymiar

Napisano 06 11 2007 - 20:22

Ja mam takie pytanie (jeśli mogę je tu zamieścić? :( ) Jakie jest sterownie w WIEDŹMINIE (jeśli hack& slash to czy można je zmienić) i czy na kompie: AMD Athlon 64 X2 Dual Core 4000+ 2.10GHz , Radeon Xpress 1200 (zintegrowana ustawiona na 256 albo 384 MB - nie pamietam), 1GB RAM, Win XP Proffesional SP2 pójdzie ta gra i na jakich detalach :)

System Requirements pod "W" jak Wiedźmin, wystarczy kliknąć na tytuł. A detale to sobie sam ustawiaj, widzisz efekty na bieżąco.
Nie jestem skryty ale o pewnych rzeczach nie mogę mówić i nie mogę powiedzieć dlaczego.
- Miłego dnia - @watermark™

#10 ripp

ripp

    First Rank

  • Użytkownicy
  • 9 postów

Napisano 07 11 2007 - 23:21

Aby gra włączała się potrzebny jest DAEMON Tools Pro 4.10.218.0 lub w innej wersji. Oczywiście programik musi być w wersji full :)
Dołączona grafika

#11 sieradz07

sieradz07

    First Rank

  • Użytkownicy
  • 1 postów

Napisano 12 11 2007 - 11:27

A ja mam inny problem... Dziala mi DTP, montuje mi sie obraz w IDE, ale jak odpalam launcher Wiedźmina to mi wyskakuje okno ze wystapil problem z aplikacja i zostanie zamknieta ;/ Czy to mozliwe ze nie mam dwurdzeniowego procka ??
Intel Pentium D 2,8 GHz, 1 GB RAMu, GeForce 7600 GS... Odp... :P

EDIT:
Instaluje DTP, patchuje itd. Potem tworze IDE Virtual Disca, montuje w nim obraz, potem postepuje dalej zgodnie z ta instrukcja http://www.speedysha.../251927333.html Krok po kroku... Nie instalowalem zadnych patchy, zadnych spolszczen... Kiedy w instrukcji pisze zeby wlaczyc launchera wlaczam i wystepuje ten problem wlasnie ;/

EDIT2:
Mam Windowsa XP z SP 2, zainstalowane najnowsze sterowniki do karty, i DirectX 9.0c. Daje ci odpowiedzi do punktu 3... :
Model płyty głównej - GIGABYTE GA-81945P-G-RG.
Mam zainstalowany Alcohol 120% ale nie mam innych virtual discow oprocz SCSI i IDE w DTP, instalowalem K-Lite Mega Codec Pack... Programy do nagrywania i emulacji - Alcohol 120%, Nero, CloneDVD. Format partycji: NTFS, rozdzielczosc ekranu 1024x768... Prosze tyle starczy czy mam cos jeszcze podac ??

#12 watermark

watermark

    Expert Rank

  • Na emeryturze
  • 3611 postów
  • Lokalizacja:piąty wymiar

Napisano 12 11 2007 - 13:13

A ja mam inny problem... Dziala mi DTP, montuje mi sie obraz w IDE, ale jak odpalam launcher Wiedźmina to mi wyskakuje okno ze wystapil problem z aplikacja i zostanie zamknieta ;/ Czy to mozliwe ze nie mam dwurdzeniowego procka ??
Intel Pentium D 2,8 GHz, 1 GB RAMu, GeForce 7600 GS... Odp... :P

Regulamin, punkt #3.
Uzupełnij posta za pomocą opcji edytuj. Opisuj dokładnie co robisz. Patche instalowałeś ?.
=============================================================

EDIT:
Widzę, że nie dojdziemy do porozumienia, czekałem na odpowiedzi na pytania z punktu #3 regulaminu - nie to nie.
Zainstaluj SP2 i wszystkie potrzebne łaty - jeśli nasz system XP.
Zainstaluj najnowsze sterowniki do karty graficznej (najpierw odinstalować starsze, po resecie zainstalować nowe), pod XP lub Vistę.
Zainstalować najnowszego DirectX 9c - oczywiście jeśli masz Windowsa XP.
Mnie nie interesował opis jak masz zainstalować tylko jak Ty to robisz, a dość często są to różne opowieści.
Tyle.

Użytkownik watermark edytował ten post 12 11 2007 - 16:54

Nie jestem skryty ale o pewnych rzeczach nie mogę mówić i nie mogę powiedzieć dlaczego.
- Miłego dnia - @watermark™

#13 watermark

watermark

    Expert Rank

  • Na emeryturze
  • 3611 postów
  • Lokalizacja:piąty wymiar

Napisano 12 11 2007 - 23:03

EDIT2:
Mam Windowsa XP z SP 2, zainstalowane najnowsze sterowniki do karty, i DirectX 9.0c. Daje ci odpowiedzi do punktu 3... :
Model płyty głównej - GIGABYTE GA-81945P-G-RG.
Mam zainstalowany Alcohol 120% ale nie mam innych virtual discow oprocz SCSI i IDE w DTP, instalowalem K-Lite Mega Codec Pack... Programy do nagrywania i emulacji - Alcohol 120%, Nero, CloneDVD. Format partycji: NTFS, rozdzielczosc ekranu 1024x768... Prosze tyle starczy czy mam cos jeszcze podac ??

Co, gdzie, jak i czym:
1 Otrzymuję komunikat "wykryto oprogramowanie emulujące działanie CD/DVD", jak postępować? (nie zawsze taki komunikat się pojawia)
2 Problem z uruchomieniem gry (konflikt z Clone CD).

SF,SD,SR - jako pewne zasady.
Nie jestem skryty ale o pewnych rzeczach nie mogę mówić i nie mogę powiedzieć dlaczego.
- Miłego dnia - @watermark™

#14 Kortin

Kortin

    First Rank

  • Użytkownicy
  • 1 postów

Napisano 13 11 2007 - 14:17

Mam problem z uruchomieniem Wiedźmina. (mam nadzieję, że to w ogóle możliwe).

Mój komp (notebook - Hp Compaq 6710b):
Intel Core2 Duo T7300 2.00GHz
1Gb RAMu
Intel Graphics Media Accelerator X3100 (do 384Mb wspólnej pamięci)

Pojawia się błąd o niespełnieniu minimalnych wymagań sprzętowych.

Ściągnąłem 3DAnalyzera v2.36 jednak nie umiem go ustawić... :/
Po zaznaczeniu opcji "emulate pixel shader caps" błąd znika.

Niestety gra po odczytaniu czegoś z dvd umiera.

Co mam zaznaczyć w 3DAnalyzerze? I czy uruchomienie jest w ogóle możliwe?

#15 watermark

watermark

    Expert Rank

  • Na emeryturze
  • 3611 postów
  • Lokalizacja:piąty wymiar

Napisano 13 11 2007 - 14:31

Mam problem z uruchomieniem Wiedźmina. (mam nadzieję, że to w ogóle możliwe).

Mój komp (notebook - Hp Compaq 6710b):
Intel Core2 Duo T7300 2.00GHz
1Gb RAMu
Intel Graphics Media Accelerator X3100 (do 384Mb wspólnej pamięci)

Pojawia się błąd o niespełnieniu minimalnych wymagań sprzętowych.

Ściągnąłem 3DAnalyzera v2.36 jednak nie umiem go ustawić... :/
Po zaznaczeniu opcji "emulate pixel shader caps" błąd znika.

Niestety gra po odczytaniu czegoś z dvd umiera.

Co mam zaznaczyć w 3DAnalyzerze? I czy uruchomienie jest w ogóle możliwe?

Na tej karcie to uruchomisz takie gry (przykładowo):
Battlefield 1942 -
Empire at War - 1024/768 (w kosmosie poziom detali 3/4, na lądzie 2/4)
Pro Evolution Soccer 5 - działa bez problemów na high
Rome Total War - na medium w nizszych rozdzielczościach jest ok
Dungeon Keeper 2 - ten na najwyższych detalach nie schodzi poniżej 100fps

Co do programiku (3D Ana.....):

To jest program dajacy tytlko mozliwosc odpalenia kilku gier, ktore nie chodza na karcie takiej jak GF4MX, ale uzywanie jego to arcyglupota. Lepiej zainwestowac w porzadna karte graficzna a nie udawac na sile, ze ma sie mozliwosc odpalenia gry, w ktorej nie zobaczysz 95% efektow graficznych

No i ten programik nie łapie się w problemy techniczne z grą.
Nie jestem skryty ale o pewnych rzeczach nie mogę mówić i nie mogę powiedzieć dlaczego.
- Miłego dnia - @watermark™




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych