Skocz do zawartości


tablety.pl
Zdjęcie
- - - - -

Wiedźmin (The Witcher)




  • Zaloguj się, aby dodać odpowiedź
65 odpowiedzi w tym temacie

#61 ilnik65

ilnik65

    First Rank

  • Użytkownicy
  • 1 postów

Napisano 28 12 2009 - 20:40

Bardzo proszę o pomoc.....
Otóż, gdy włączam grę to czekam może ze 2 lub 3 sekundy, następnie mignie szybciutko czarny ekran i pisze że program przestał działać. Co mam zrobić?? Trochę buszowałem i przeczytałem że plik mssmp3.asi trzeba podmienić, ale czy ktoś z was może prześle taki plik, lub jak ktoś ma inny pomysł naprawy to chętnie posłucham.............

#62 driven

driven

    Expert Rank

  • Na emeryturze
  • 4287 postów
  • Płeć:Mężczyzna
  • Lokalizacja:z dala od wszystkich

Napisano 29 12 2009 - 14:03

Bez tego do niczego nie dojdziemy http://searchengines...ACH-t63591.html
Dołączona grafika

Ten post nie może być powielany bez mojej zgody.
Copyright © 2006-2010 Wszystkie prawa zastrzeżone abym poczuł się wyjątkowy. :-)

#63 wojtekpele

wojtekpele

    First Rank

  • Użytkownicy
  • 2 postów

Napisano 26 07 2012 - 00:35

witam
mam problem z wiedzminkiem , jest to orginalna edycja rozszezona ,
sprzet jakim operuje nie jest moze juz najlepszy
amd semprom2,5
1gb ram
karta geforce 6600 256mb
ale odpalajac wczesniej wersje demontracyjana wiedzmina udalo mi sie wykrzesac z zniego srednie ustawienia bez lagow i niepozadanych scinek , po sprawdzeniu demowka doszedlem do wniosku ze czas odpalic pelna wersje i tu mam wlasnie problem bo ta dzialac nie chce , wyswietla sie blad , nie brak skladnika czy czeog kolwiek lecz okienko typu wyslij to do microsoftu ,, klikam oczywiscie opcjonalnie nie wysylaj ;p
jesli ktos moze mi doradzic co kolwiek w tej sytuacji bede bardzo rad :D dzieki z gory za pomoc :)

#64 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 26 07 2012 - 07:41

Patrząc na konfig, dziwi mnie, że w ogóle próbujesz tę grę tu uruchomić :blink:
Ale ok. Twój zabytek, twoje zmartwienie.
Wróżka podpowiada mi że masz Windows XP więc zacznij od wyłączenia raportowania błędów.
A jeśli nie chcesz, żebym skasował ci tę grafomanię, zacznij pisać jak należy, a nie na "odwal się". Nikt więcej nie będzie się zmuszał do usiłowania zrozumienia, o co ci chodzi.

Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:


#65 wojtekpele

wojtekpele

    First Rank

  • Użytkownicy
  • 2 postów

Napisano 26 07 2012 - 07:52

nie ma sprawy , tak czy siak dzięki za pomoc spróbuje, ale gra zapalać,zapalała , wcześniej przed pełna wersją gry mialem zainstalowane demo gry i wszystko działało jak nalezy po mimo tego ze chodził w zasadzie na emerytowanym komputerze, // twoja wróżka także nieomylna w sprawie systemu , lecz wyłonczenie raportowania nie załatwiło sprawy niestety moze ten screen przyblizy cie do setna (do sedna!)
http://wrzucacz.pl/f...min.bmp?preview

Użytkownik XanTyp edytował ten post 26 07 2012 - 08:52


#66 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 26 07 2012 - 08:51

Przeinstaluj DirectX. Komunikat jest całkiem przejrzysty :unsure: Sypie się przynajmniej jedna biblioteka.

Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych